Only 'X' is being displayed and then reboot help please.

This is a discussion on Only 'X' is being displayed and then reboot help please. within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; was using my nexus one as i was switched it off removed the sim card from this phone placed it in another phone... left my ...

Results 1 to 7 of 7

Thread: Only 'X' is being displayed and then reboot help please.

  1. #1
    Junior Member tabishnexus's Avatar
    Join Date
    Nov 2011
    Posts
    4

    Only 'X' is being displayed and then reboot help please.

    was using my nexus one as i was switched it off removed the sim card from this phone placed it in another phone... left my nexus one on charge and turned it on left the room when i got the vibrate didnt even saw wether it was completly on or not... came back home saw the phone off... tried to turn it on but it wouldnt.... then connected the charger to the phone then turned it on and it shows a X and a unlocked sign at the bottom stays for a while and then the screen gets black and the same thing happens over and over again

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Try booting up while holding the vol- or trackball.

  4. #3
    Junior Member tabishnexus's Avatar
    Join Date
    Nov 2011
    Posts
    4
    the white screen shows up with 3 skate boards

  5. #4
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Ok that's good, now look for recovery select that and tell me what you get.

  6. #5
    Junior Member tabishnexus's Avatar
    Join Date
    Nov 2011
    Posts
    4
    well i cant select anything when i press the volume - key the phone reboots .

  7. #6
    Junior Member tabishnexus's Avatar
    Join Date
    Nov 2011
    Posts
    4
    and one more thing as soon as i disconnect my phone from the charger the phone shuts down... and when my memory card is in the phone the phone doesnt go to the boot screen of power + volume - ....

  8. #7
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Sorry but your problem sounds a little more hardware than software if you want you can try and use the passimg method but I don't think it will do much because you need the vol+ button.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum