Audio stops streaming on Wifi

This is a discussion on Audio stops streaming on Wifi within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I used to do the following on the G1.. just about every night for the last year: I open StreamFurious. I select my audio stream ...

Results 1 to 10 of 10

Thread: Audio stops streaming on Wifi

  1. #1
    Member pwoz's Avatar
    Join Date
    Jan 2010
    Posts
    65

    Audio stops streaming on Wifi

    I used to do the following on the G1.. just about every night for the last year:


    1. I open StreamFurious.
    2. I select my audio stream (I love metal!)
    3. I set the timer on 45 minutes.
    4. I rest my G1 against the alarm clock so the speaker is angled towards me.
    5. zzzzzzzzzz + music

    Last night, every time I leaned the phone against the clock or just held in hand, the stream would stop after 10-15 seconds... then I switched to 3g and it worked.

    This is not a big deal, but I prefer using wifi at night since I use 3g streaming A LOT during the day when I'm away from my home network. Any idea what would cause wifi to disconnect?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member pwoz's Avatar
    Join Date
    Jan 2010
    Posts
    65
    I am still experiencing this issue and am hoping someone could test.

    Using wifi, stream some audio from A Radio Online, DroidLive, StreamFurious, etc and then hit power to hide the screen (or wait to timeout) and let me know if you have any interruptions. Please?

  4. #3
    Member pwoz's Avatar
    Join Date
    Jan 2010
    Posts
    65
    Another bump... still experiencing this issue.

  5. #4
    Member pwoz's Avatar
    Join Date
    Jan 2010
    Posts
    65
    Weird... I wonder what is causing mine to stop.

  6. #5
    Member pwoz's Avatar
    Join Date
    Jan 2010
    Posts
    65
    Quote Originally Posted by alphawave7 View Post
    I stream many times daily, from 3G/Edge and wifi, with screen sleeping, and no issues. Indeed, I sleep streaming overnight (earbuds), screen asleep over wifi every night, still streaming when I wake 6-10 hours later. This is with the phone plugged into AC power.
    Maybe it's my settings. Do you use anything specific? I have my wifi ON when it's plugged into usb or the wall. It happens with ALL my streaming apps. grrr

  7. #6
    Member phunds's Avatar
    Join Date
    Jan 2010
    Posts
    67
    I used to get this issue too, but with my laptop connecting to my home wifi. I messed around with my router settings and it fixed it. All i did was change the channel that my wifi transmits on.
    -Phunds
    :nexusx: Nexus One owner since: January 11th, 2010
    :nexusx: Rooted! Android 2.2 FROYO CM6.1 RC

    phundsblog.blogspot.com | twitter.com/phunds | facebook.com/phunds

  8. #7
    Member pwoz's Avatar
    Join Date
    Jan 2010
    Posts
    65
    Quote Originally Posted by phunds View Post
    I used to get this issue too, but with my laptop connecting to my home wifi. I messed around with my router settings and it fixed it. All i did was change the channel that my wifi transmits on.
    Tried all channels, but still happens. Apparently this is a known issue (saw something on google's dev site).

    UGH

  9. #8
    Member pwoz's Avatar
    Join Date
    Jan 2010
    Posts
    65
    Quote Originally Posted by alphawave7 View Post
    Quote Originally Posted by pwoz View Post
    Quote Originally Posted by phunds View Post
    I used to get this issue too, but with my laptop connecting to my home wifi. I messed around with my router settings and it fixed it. All i did was change the channel that my wifi transmits on.
    Tried all channels, but still happens. Apparently this is a known issue (saw something on google's dev site).

    UGH
    Where? Wonder why it isn't happening to me! :P
    Issue 1698 - android - Wi-fi loses connection with router frequency and doesn't reestablish automatically - Project Hosting on Google Code

    I never had this problem with my G1, but after spending $530 on a new phone, I'm quite pissed that I can't maintain a friggin wifi connection.

    I've tried EVERY app on the market that claims to prevent your wifi from sleeping, but nothing works. It makes absolutely no sense.

  10. #9
    Member pwoz's Avatar
    Join Date
    Jan 2010
    Posts
    65
    Router/modem is from Verizon, but works 100% for my G1. The N1 is going to sleep mode when I tell it not to (Never in the options), but it still sleeps on wifi. I hope today's OTA update addresses this issue, as it fixes the 3G one.

  11. #10
    Member pwoz's Avatar
    Join Date
    Jan 2010
    Posts
    65
    A router firmware update did the trick. I have an Actiontec modem/router that I got from Verizon for FIOS and for a while there was no firmware upgrade.. until this weekend. woohoo!

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android audio stream stops after 30 mins
,

android audio streaming timeout issue

,
android device stops radio streaming after 10 sec
,
android stops streaming
,
android streaming app stops screen timeout
,
android streaming stops after 30 seconds
,
audio stops when streaming on laptop
,
audio streaming wifi problems
,

my android tablet stops streaming radio

,

my radio streams stops on my android device

,
nexus 7 sound works for 10 mins then stops
,

s4 stops streaming music wi-fi

,
stop streaming on your android
,
streaming stops in my tablet
,
toshiba tablet audio stops
Click on a term to search our sites for related topics.
Android Forum