Audio not working in vehicle bluetooth

This is a discussion on Audio not working in vehicle bluetooth within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I have a 2009 dodge ram with uconnect (mygig) bluetooth phone system. My nexus one pairs just fine, and can dial from phonebook and monitors ...

Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Audio not working in vehicle bluetooth

  1. #1
    Junior Member josh_909's Avatar
    Join Date
    Jan 2010
    Posts
    8

    Audio not working in vehicle bluetooth

    I have a 2009 dodge ram with uconnect (mygig) bluetooth phone system. My nexus one pairs just fine, and can dial from phonebook and monitors incoming and outgoing calls.

    My problem is there is no audio from the stereo system. I have tried hitting the "bluetooth button" on the phone while in the call, still nothing. It's quite annoying that it *almost* works.

    I had a problem with my windows mobile 6.1 phone, the Tilt (HTC TYTN II) but it wouldn't pair at all. I did a software update on my UConnect system (had to download and burn myself) in the truck, and it started working after that. I am on the latest update possible for my uconnect/nav system.

    WHAT'S UP GOOGLE?? u already jacked up my engraving because I used some unicode characters. =(

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member josh_909's Avatar
    Join Date
    Jan 2010
    Posts
    8
    I still <3 my nexus one though....

  4. #3
    Junior Member auditd0rk's Avatar
    Join Date
    Jan 2010
    Posts
    5
    Same thing with my '10 Mazda 3. Phone works fine, but no audio when paying music.

  5. #4
    Junior Member esco's Avatar
    Join Date
    Jan 2010
    Posts
    15
    Hooked it up on my 09 3 series, pairs fine but for some reason the contacts confuse it i think... so the phone is put in a perpetual "loading" mode on the car and functions don't work. only fiddled around for like 5 minutes or so, will try again later... but I'm having the same problem, no audio and the "almost working" syndrome

  6. #5
    Junior Member jack2k5's Avatar
    Join Date
    Jan 2010
    Posts
    26
    my BMW 535i is does not work on the music either. Only phone call and contacts.

    I also tried to hook up with my USB port in the car. It can mount allright. But it wouldn't read the files.

    If someone has a solution to the issues above, please advise. Thank you.

  7. #6
    Super Moderator ggrant3876's Avatar
    Join Date
    Oct 2011
    Posts
    18
    Have a ford sync and it won't pair, there was an error during pairing. Very frustrating. Tried several times, almost get the code in then I get an error before it pairs. Never had a problem with the G1 or Behold II.

  8. #7
    Senior Member soulstar's Avatar
    Join Date
    Jan 2010
    Posts
    130
    I paired on my 07 G35 successfully. I couldn't make outgoing calls for some reason. The car recognizes the phone making an outbound call so it switches to the phone channel but quickly kicks out of it and goes back to radio/CD.

    It works fine, however, on incoming calls.

    Weird.

  9. #8

  10. #9
    NXS
    NXS is offline
    Member NXS's Avatar
    Join Date
    Jan 2010
    Posts
    51
    I'm sure with all of these posts someone has tried it, but I notice when I pair my headset (which is calls only, not mean for music) that it says under the settings that it's been setup for calls --- any chance that after you pair it with a device that supports stereo like your car or headphones that there's an option under the device settings that permits music output?
    Happy Nexus One User Since Jan 6, 2010.
    On Amazon: Nexus One Chargers, Sync Cables, Headphones, and Cases.

  11. #10
    Junior Member stramt's Avatar
    Join Date
    Jan 2010
    Posts
    4
    I'm having the same problem with my 2010 Jeep Grand Cherokee. The phonebook syncs and the display shows i'm in the call, but audio goes to the handset. Incoming calls seem to work fine.

Page 1 of 5 123 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. When will the Behold get Android 2.2?
    By TMODroids User in forum Samsung Behold 2
    Replies: 1
    Last Post: 03-14-2011, 09:18 PM
  2. Voice navigation
    By DF Member in forum HTC Desire
    Replies: 0
    Last Post: 10-26-2010, 09:15 AM
  3. Samsung working on gps fix
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 2
    Last Post: 08-14-2010, 02:24 PM
  4. Sense UI vs MotoBlur vs Samsung UI
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 4
    Last Post: 08-07-2010, 06:13 PM

Search tags for this page

bluetooth phone paired but no sound from car speakers
,
car bluetooth phone works but audio doesn't
,

hct sensation paired with uconect no sound

,
htc has no sound with uconnect
,

htc one pairing bluetooth audio not working

,
mazda 3 sync bluetooth
,
mercedes bluetooth no sound mic
,
my htc sensation will not work with uconnect
,
nexus 5 bluetooth audio not playing through speakers sync
,
no sound from uconnect
,
speakers not working with uconnect
,
uconnect bluetooth not working
,

uconnect no audio

,

uconnect no sound

,
uconnect not working no sound
Click on a term to search our sites for related topics.
Android Forum