Plug in USB and.....Nothing

This is a discussion on Plug in USB and.....Nothing within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I have had plenty of HTC and other smart phones, but never had this before. I plug the phone in and there is no way ...

Results 1 to 10 of 10

Thread: Plug in USB and.....Nothing

  1. #1
    Junior Member cellio908's Avatar
    Join Date
    Jan 2010
    Posts
    2

    Plug in USB and.....Nothing

    I have had plenty of HTC and other smart phones, but never had this before. I plug the phone in and there is no way to access it. Its not listed in the my computer tab. I have the adb driver and I see it in the control panel, but that's it. I can't even use the mass storage for the sd. What the hell?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member M_Woody's Avatar
    Join Date
    Jan 2010
    Posts
    224
    erm... i think you need to mount your Nexus One

    How to mount: To Mount, Pull down the Notification Bar, Tap USB Connected, Then Mount... (thanks to Backnblack )
    M_Woody's wallpaper pack.

    I am a freelance/self-employed graphics designer, please take a look at my website www.m-woody.co.nr

    200th post - 6th April, 2010.

    [SIGPIC][/SIGPIC]

  4. #3
    Android Jr Member Backnblack's Avatar
    Join Date
    Jan 2011
    Posts
    1
    Thanked
    4 times
    To Mount, Pull down the Notification Bar, Tap USB Connected, Then Mount...

  5. #4
    Senior Member M_Woody's Avatar
    Join Date
    Jan 2010
    Posts
    224

    Quote Originally Posted by Backnblack View Post
    To Mount, Pull down the Notification Bar, Tap USB Connected, Then Mount...
    yup, thanks for that lol
    M_Woody's wallpaper pack.

    I am a freelance/self-employed graphics designer, please take a look at my website www.m-woody.co.nr

    200th post - 6th April, 2010.

    [SIGPIC][/SIGPIC]

  6. #5
    Junior Member cellio908's Avatar
    Join Date
    Jan 2010
    Posts
    2
    It's Win 7 64-bit. When I said I couldn't even use mass storage that goes for mount too. I can check and uncheck mount and debug, but nothing happens.... it just charges.

  7. #6
    Member gmccauley's Avatar
    Join Date
    Jan 2010
    Posts
    40
    Quote Originally Posted by cellio908 View Post
    It's Win 7 64-bit. When I said I couldn't even use mass storage that goes for mount too. I can check and uncheck mount and debug, but nothing happens.... it just charges.
    I'm using 64bit Windows7 as well and the instructions that Backnblack posted work fine for me.

  8. #7
    Member soongteck's Avatar
    Join Date
    Jan 2010
    Posts
    43
    Quote Originally Posted by cellio908 View Post
    It's Win 7 64-bit. When I said I couldn't even use mass storage that goes for mount too. I can check and uncheck mount and debug, but nothing happens.... it just charges.
    would you mind to reinstall the driver? give it a try and let us know the result :-)

  9. #8
    Member allyriane's Avatar
    Join Date
    Jan 2010
    Posts
    58

    Thanks that worked and I also some funky interface mysteries with photo gallery

    Quote Originally Posted by M_Woody View Post
    erm... i think you need to mount your Nexus One

    How to mount: To Mount, Pull down the Notification Bar, Tap USB Connected, Then Mount... (thanks to Backnblack )
    Thanks so much that worked.

    FYI I have 2 photo mysteries so far that I discovered with the usb thing.

    1. Cant seem to upload directly to Picassa or get Picassa on my phone. Fine, I'll figure that out but meanwhile....number 2 happened...

    2. To workaround (1) I uploaded 4 out of 40 photos to Picassa using an app called Pic Say Pro. (nice, it's like photoshop)....then it appeared that the other 36 photos disappeared off my phone. Only the 4 I uploaded remained. So it's funky. i still can't find those 36 photos on the phone.

    anyway...

    But after fixing the usb thing, when I opened Picassa on my computer they were all there on my F drive and easily downloaded. I'll have to play some more to figure out what I did.

  10. #9
    Member allyriane's Avatar
    Join Date
    Jan 2010
    Posts
    58
    BTW, my phone as an F drive did not show up on my computer device screen until I opened up Picassa. Which is kinda wierd. The computer always recognizes a new device without me having to open another program. I don't know if it's just this time or not. Still fooling around.

    Whoa this camera takes great photos. I just looked at one and it's perfect and doesnt even resemble the imperfect photo on the camera screen. I'll post something on the right subforum.

  11. #10
    Android Jr Member Backnblack's Avatar
    Join Date
    Jan 2011
    Posts
    1
    Thanked
    4 times
    Didn't have to install any drivers here....Win7x64

    Can't help on Picassa as I am not running 2.1 ATM...

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

google nexus i plug usb into computer and nothing happens?

,

how to mount nexus 7 as usb mass storage

,

nexus 7 nothing happens plugging in usb

,

nexus 7 nothing happens when i plug it into usb

,

nothing happens when plugging galaxy s3 in to computer

,

nothing happens when plus phone usb nexus s

,

usb nexus 5 nothing happens

Click on a term to search our sites for related topics.
Android Forum