In-Car Bluetooth Problem

This is a discussion on In-Car Bluetooth Problem within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I'm having problems with the bluetooth in my Nissan Xterra. I says it's connected both on the N1 and on the truck but the audio ...

Results 1 to 10 of 10

Thread: In-Car Bluetooth Problem

  1. #1
    Junior Member mymitsu3kgt's Avatar
    Join Date
    Dec 2009
    Posts
    10

    In-Car Bluetooth Problem

    I'm having problems with the bluetooth in my Nissan Xterra. I says it's connected both on the N1 and on the truck but the audio still comes out of the N1. If I'm already on a phone call, then turn on the bluetooth in the truck, the audio finally comes out of my speakers in the truck from the bluetooth. Anyone else? Any fixes?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member mymitsu3kgt's Avatar
    Join Date
    Dec 2009
    Posts
    10
    No one has come across a solution yet?

  4. #3
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Quote Originally Posted by mymitsu3kgt View Post
    No one has come across a solution yet?
    If you have checked all bluetooth settings both with the Nexus and your vehicle, then there would have to be a compatibility issue between the two bluetooth devices.

    I would lean towards the Nexus as being the problem.

    Just my 2c.

  5. #4
    Junior Member mletto157's Avatar
    Join Date
    Apr 2010
    Posts
    1
    The Nexus one definitely has a problem with bluetooth. My Nexus one connects and disconnects constantly in my 2010 Hyundai Genesis Coupe; and I have searched many forums and found most people are experiencing the same problem. If anyone has a solution or an update please let me know.

  6. #5
    Junior Member NLN1's Avatar
    Join Date
    Apr 2010
    Posts
    15
    Same problem here ... It works with my Motorola headset, but not with my car's bluetooth/radio!

  7. #6
    Junior Member Jay10826's Avatar
    Join Date
    Mar 2010
    Posts
    6
    I frequently use my N1 with my car's bluetooth (2010 Mazda3). For the most part it works beautifully. If the phone's bluetooth is ON, then it automatically pairs when i turn the car on and begins playing music. I even use the car's audio controls to change the song and pause it. I use mixzing, and i'm on cyanmod 5.0.6.

    The only problem i really have is while its playing music and the N1 screen is off...and I turn on the screen to unlock it, then the BT connection is dropped for about 6 seconds then connects again. Not sure what to do about that.

  8. #7
    Junior Member NLN1's Avatar
    Join Date
    Apr 2010
    Posts
    15
    Mine connects, but no audio to the radio!

  9. #8
    Junior Member Jay10826's Avatar
    Join Date
    Mar 2010
    Posts
    6
    You should check if your vehicle supports Bluetooth Audio, or just BT for phone calls. 2 separate things. When mine connects, the car display shows 2 different icons, 1 for the bt audio and 1 for bt phone calls.

    Rarely, when i connect with BT, it only connects 1 or the other....so i turn BT off and back on and that fixes it.

  10. #9
    Junior Member NLN1's Avatar
    Join Date
    Apr 2010
    Posts
    15
    I played with it a bit more today and the audio from the phone goes fine, but the call audio does not work! It worked with my Milestone (same radio) just fine. What could be wrong ... Hopefully 2.2 fixes this!!!!!!!! I didn't really write about the noticeable 3G problem, but this is just not acceptable. I guess I have to play with it more and find a trick to make both work, but damn ... sure I have a headset, but it's cool to listen to voicemail etc when you can't use the ugly headset ...

  11. #10
    Junior Member fjishi's Avatar
    Join Date
    Apr 2011
    Posts
    1

    nexus s Bluetooth audio does not work with mini one car.

    I am using nexus s 2.3.2 in mini one.
    phone works well, but no audio stream.
    iPhone and iPad work fine. if I disconnect iPhone audio and immediatly connect nexus then audio works. stops working once I disconnect the nexus and try reconnecting.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Samsung working on gps fix
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 2
    Last Post: 08-14-2010, 02:24 PM

Search tags for this page

2010 hyundai genesis bluetooth problems
,
2010 hyundai genesis will not connect via bluetooth to my galaxy s4
,
bluetooth troubleshooting in car
,
connectin galaxy s4 with 2010 hyundai genesis bluetooth
,
connecting nexus 5 to hyundai genesis
,

hyundai genesis coupe 2009 no sound when connect bluetooth

,
hyundai tab call disconnected
,
issue using bluetooth on s4 mini in car
,
nexus 5 and pairs with hyundai genesis but no sound
,
nexus 5 pairs to hyundai genesis but there is no sound
,
nexus 6 car bluetooth bug
,
nexus 6 car bluetooth problems
,
problem connecting s4 mini to hyundai ix20 active call
,
problems pairing hyundai bluetooth android
,
troubleshooting bluetooth in car
Click on a term to search our sites for related topics.
Android Forum