MMS Problem

This is a discussion on MMS Problem within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Originally Posted by gr8gorilla Originally Posted by DocMjldds I sent this answer under a different user-name and couldn't locate it. So...apologies for repetition, but this ...

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: MMS Problem

  1. #21
    Member jrl022's Avatar
    Join Date
    Jan 2010
    Posts
    45
    Quote Originally Posted by gr8gorilla View Post
    Quote Originally Posted by DocMjldds View Post
    I sent this answer under a different user-name and couldn't locate it. So...apologies for repetition, but this hopefully will fix your MMS issues since I had the exact problem.
    Repeat post follows:
    I had the same problem and T Mobile Tech support fixed the issue. For some reason, T Mobile in my area (Las Vegas) did not setup MMS protocols properly, during the phone activation. Go to settings; wireless & network settings; mobile network settings ; Access Point Names. Now click on T-Mobile US to open up another page and enter the following settings:
    MMS port should say 8080. MCC should say 310. MNC should say 260. MMS proxy should say 216.155.165.50. And make sure under MMSC it says:
    http://mms.msg.eng.t-mobile.com/mms/wapenc
    Not sure if a reboot was required. There was nothing in those areas originally when I first opened up the settings. I can state I can take a full 5Mb picture and send. The software will automagically downsize the file appropriately. I believe somewhere else I had specified no files larger than 300Kb, but I would have to search for that. Just verify those settings and MMS should now work. This was my main issue too when first using the Nexus.
    OK! I just did this and it worked. In my phone the port and the Proxy fields were blank, and after filling them in my phone started sending messages. So it is just a problem with the routing of the message!
    Alright, I filled in the field as described above but it's still not working for me. Do you have anything under the "Proxy", "Port", and "username" fields? Not the mms proxy and port fields, but the regular ones?

  2. #22
    Member gr8gorilla's Avatar
    Join Date
    Jan 2010
    Posts
    71
    APN: epc.tmobile.com
    Proxy: not set
    Port: not set
    Username: none
    Password: ****
    Server: *
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50
    MMS port: 8080
    MCC: 310
    MNC:260
    Authentication Type: Not set
    APN Type: not set

    That is the whole list at the very top I left out Name: T-Mobile US

    Make sure all of these settings are right then do a soft reset, power down and a battery pull, wait 10 seconds replace battery power on. If that doesnt work I would do a factory reset, then check the settings to make sure they match the above.

    If that doesnt work I would call HTC and ask them to send you a new unit. Mine works fine now. I did do a factory reset the other day to get my picasa albums to sync. I didnt have a picasa account when i first set up the phone so it didnt sync. The factory reset did it though!
    :nexusx:Proud new owner of Nexus One as of 1/11/10
    Unlocked Rooted
    Amon-RA recovery v1.7.0(Cyanogen Mod Version)
    Cyanogen Mod LATEST! (Beta or Stable)
    Baked In MoDaCo's Kitchen!
    NexTHEME
    Helix Launcher2
    16GB Class 6 MicroSD

    Twitter @Gr8gorilla

  3. #23
    Member jrl022's Avatar
    Join Date
    Jan 2010
    Posts
    45
    Thanks for all your input.

    I checked all my settings against yours and they were indeed identical, so I went ahead and performed the factory reset (which was fairly painless since it automatically redownloaded all my apps after the reset and the Google syncing takes practically no time). As soon as the phone booted back up I went back into that settings menu and checked the settings to find they were blank as they were before. So I redid the settings again, soft reset, and this appears to have done the trick, with one exception.

    As long as the message size is under a certain limit the message goes through, but my larger pictures (even after the messaging program says "compressing") don't make it through. I suspect this is a size limit on the recipient carrier's end (in this case AT&T) but I'd like to find a way to have my phone automatically resize my larger pics to get under this threshold so I can send any pic in my phone without worry. Even after resizing the message size for the larger of the pics I'm trying to send is 760KB which I suspect is much too large. The ones making it through are closer to 160-180KB.

  4. #24
    Junior Member heliclay's Avatar
    Join Date
    Jan 2010
    Posts
    13
    this is really pissing me off. HTC sends me to T-mobile, T-mobile sends me to HTC. I can receive and send to T-mobile customers, but not able to send/receive to other providers. WHAT GIVES

  5. #25
    Member nailedtonothing's Avatar
    Join Date
    Jan 2010
    Posts
    34
    yeah this really seems like some kind of picture size problem in sending these to other carrier phones. I wish htc or t-mob would release some kind of fix for this.

  6. #26
    Member nailedtonothing's Avatar
    Join Date
    Jan 2010
    Posts
    34
    if it helps anyone, i downloaded handcent and it will automatically resize to a suitable mms size. ever since i haven't had one problem sending mms. i actually like it better than the standard messaging app too as it will let you set individual notification tones per each contact that you have a conversation with! which helps tremendously since i receive my work pages through my phone now, i need something annoying to wake me in the middle of the night. i know it's ridiculous and the standard app should just work, but this is a good solution in the mean time!

  7. #27
    Junior Member heliclay's Avatar
    Join Date
    Jan 2010
    Posts
    13
    sooooo. it seems that my mms is fixed. except being able to recieve photos from Verizon ppl

  8. #28
    Senior Member supsandroid's Avatar
    Join Date
    Jan 2010
    Posts
    190
    also make sure you have the android web and not the regular or blackberry one. was told by the tech that they use different servers and that would be a reason mms would not send

  9. #29
    Banned DocMjldds's Avatar
    Join Date
    Jan 2010
    Posts
    17
    << i downloaded handcent and it will automatically resize to a suitable mms size

    I actually have downloaded this and switched from ChompSMS. Just more customizations.
    OK...now for the size limitation issues. More or less this is setup by ISP's. Below is a guide I used to use on my Iphone, before they added MMS support. You basically are using E-Mail to accomplish the same thing. I would try this as a test. IOW try sending a larger 700Kb Pix file to someone but instead of using the onboard messaging applet, use either ChompSMS or Handcent. Now try using the guide below to send via E-Mail. So using ATT for example, use the following syntax.
    10digit number@mms.att.net
    I know I have successfully sent larger than 300KB pictures to friends on ATT, back in my old Iphone days.

    US Based Carriers:

    Alltel = xxxxxxxxxx@message.alltel.com
    Amp’d Mobile
    = xxxxxxxxxx@vtext.com
    AT&T = xxxxxxxxxx@mms.att.net
    Boost Mobile = xxxxxxxxxx@myboostmobile.com
    Centennial Wireless = xxxxxxxxxx@myblue.com (added by kcirrab-this is accurate for i have centennial)
    Cingular (AT&T) = xxxxxxxxxx@mms.mycingular.com
    Einstein PCS = xxxxxxxxxx@einsteinmms.com
    Nextel = xxxxxxxxxx@messaging.nextel.com
    Sprint = xxxxxxxxxx@messaging.sprintpcs.com or xxxxxxxxxx@pm.sprint.com
    T-Mobile = xxxxxxxxxx@tmomail.net
    US Cellular = xxxxxxxxxx@mms.uscc.net
    Verizon Wireless = xxxxxxxxxx@vzwpix.com
    Virgin Mobile = xxxxxxxxxx@vmobl.com

  10. #30
    Banned DocMjldds's Avatar
    Join Date
    Jan 2010
    Posts
    17
    PS to my last. Yes, you would have to know what ISP your recipient uses. I basically added this as a form of contact on my phone, so when creating a message, these settings were in my contact phone

Page 3 of 4 FirstFirst 1234 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android sending mms problem
,
chompsms vzw apn settings
,
com.android.mms error sending photo
,
how to receive multimedia messages on nexus one
,
is there a problem with sending mms pictures with nexus 4
,
issue sending mms on nexus one
,
it takes hours or days to send mms pictures in sms nexus 4
,
nexus 4 mms not going through taking too long
,

nexus 4 mms problem

,
nexus 4 sending group mms problem
,
nexus one not sending picture messages
,
nexus tech issues
,
problem sending mms message using galaxy nexus s on tmobile
,
problem with android phones sending mms to other android
,
s4 trouble sending mms
Click on a term to search our sites for related topics.
Android Forum