MMS Problem

This is a discussion on MMS Problem within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I have a MMS texting problem. I have gone through the settings and they are correct both looking at my iPhone settings, my friends settings ...

Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: MMS Problem

  1. #31
    Junior Member iDrian's Avatar
    Join Date
    Jan 2010
    Posts
    23
    I have a MMS texting problem. I have gone through the settings and they are correct both looking at my iPhone settings, my friends settings on a Hero and the settings reccomended on my operators website.

    But the thing is, I can recieve a MMS, and I once managed to send a picture to myself. But other than that, it just will not send to anyone.

    I tried to create a new profile with manually entering settings then rebooting, didn't work..

    Anyone have a clue what I can try?

  2. #32
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Quote Originally Posted by iDrian View Post
    I have a MMS texting problem. I have gone through the settings and they are correct both looking at my iPhone settings, my friends settings on a Hero and the settings reccomended on my operators website.

    But the thing is, I can recieve a MMS, and I once managed to send a picture to myself. But other than that, it just will not send to anyone.

    I tried to create a new profile with manually entering settings then rebooting, didn't work..

    Anyone have a clue what I can try?
    Are you using the Norway network? if so have you tried;

    MMSC: http://mms.nwn.no
    Proxy: 09.254.65.20.00
    APN: mms
    Username:
    PW:
    Image Size: medium

  3. #33
    Banned DocMjldds's Avatar
    Join Date
    Jan 2010
    Posts
    17
    Are uou using the stock messaging applet, or have you tried the others such as ChompSMS or Handcent. Have you tried sending anm E-Mail using the 10 digit number references to specific networks per my last post. Are you using any modsor is the phone stock.

  4. #34
    Junior Member iDrian's Avatar
    Join Date
    Jan 2010
    Posts
    23
    I'm confused, it said it couldn't send the MMS, but my buddy told me today that he received my picture.

  5. #35
    Banned DocMjldds's Avatar
    Join Date
    Jan 2010
    Posts
    17
    So, are you good to go now?

  6. #36
    Junior Member iDrian's Avatar
    Join Date
    Jan 2010
    Posts
    23
    I am sorta good to go, so far everyone I've tried to send MMS to has gotten it, even though both Handcent and the built-in messagin tells me there was an error while sending. So I won't know when it is an actual error, but this will work for now! :D

  7. #37
    Junior Member fatfei's Avatar
    Join Date
    Feb 2010
    Posts
    18
    I have same issue sending long SMS messages. They wont send and just hangs. It doesn't return error symbol just sending icon

  8. #38
    Junior Member reapur's Avatar
    Join Date
    Mar 2010
    Posts
    13
    I'm in colorado and I never made any changes during activation and everything seems to be working OK. can send MMS to tmo and vzw, havent' tried ATT.
    But my settings are all the same as what people are saying they should be with the exception of:
    MMS proxy: empty
    MMS port: empty
    yet things work.

    Do I need to be concerned that something is amiss?

    Cheers

  9. #39
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Quote Originally Posted by reapur View Post
    I'm in colorado and I never made any changes during activation and everything seems to be working OK. can send MMS to tmo and vzw, havent' tried ATT.
    But my settings are all the same as what people are saying they should be with the exception of:
    MMS proxy: empty
    MMS port: empty
    yet things work.

    Do I need to be concerned that something is amiss?

    Cheers

    "If it isn't broke, leave as is... "

  10. #40
    Junior Member reapur's Avatar
    Join Date
    Mar 2010
    Posts
    13
    Quote Originally Posted by Bishop6 View Post

    "If it isn't broke, leave as is... "
    Sound advice. Doing just that

Page 4 of 4 FirstFirst ... 234

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android sending mms problem
,
chompsms vzw apn settings
,
com.android.mms error sending photo
,
how to receive multimedia messages on nexus one
,
is there a problem with sending mms pictures with nexus 4
,
issue sending mms on nexus one
,
it takes hours or days to send mms pictures in sms nexus 4
,
nexus 4 mms not going through taking too long
,

nexus 4 mms problem

,
nexus 4 sending group mms problem
,
nexus one not sending picture messages
,
nexus tech issues
,
problem sending mms message using galaxy nexus s on tmobile
,
problem with android phones sending mms to other android
,
s4 trouble sending mms
Click on a term to search our sites for related topics.
Android Forum