Radio Issues After Update

This is a discussion on Radio Issues After Update within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Ever since the update, I've been having issues with the radio (T-Mobile, NYC). Whenever the phone goes out of service (example: subway), it never goes ...

Results 1 to 2 of 2

Thread: Radio Issues After Update

  1. #1
    Member wildrage's Avatar
    Join Date
    Jan 2010
    Posts
    42

    Thumbs up Radio Issues After Update

    Ever since the update, I've been having issues with the radio (T-Mobile, NYC). Whenever the phone goes out of service (example: subway), it never goes back into service...even if i'm outside for 30 mins. It won't even go into airplane mode (I've done that with other phones to reset the radio)...it just stays with the no service indicator and starts to get warm....like the radio is in some sort of loop. Only a soft reset helps.

    This has happened 3 times in the 2 days that i've had the update, and not once in almost month that I had it before it.

    Anybody experiencing this?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member dg36's Avatar
    Join Date
    Jan 2010
    Posts
    115
    Posted about this yesterday. Called HTC haven't had the problem today.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum