SMS Not Sending (AT&T)

This is a discussion on SMS Not Sending (AT&T) within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Did a search and couldn't find any threads addressing this problem, sorry if it's a repost. Have had my Nexus One for a few days ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: SMS Not Sending (AT&T)

  1. #1
    Member davidlm's Avatar
    Join Date
    Feb 2010
    Posts
    33

    SMS Not Sending (AT&T)

    Did a search and couldn't find any threads addressing this problem, sorry if it's a repost.

    Have had my Nexus One for a few days now and this has happened twice. I type an SMS and hit send (full coverage area). It says that the message cannot be sent. I attempt to resend. Same thing. Eventually I have to restart the phone and resend for it send. Anyone else having this problem? I'm on the AT&T network if that makes a difference. Thanks in advance..

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member kevindaledavis's Avatar
    Join Date
    Jan 2010
    Posts
    318
    Quote Originally Posted by davidlm View Post
    Did a search and couldn't find any threads addressing this problem, sorry if it's a repost.

    Have had my Nexus One for a few days now and this has happened twice. I type an SMS and hit send (full coverage area). It says that the message cannot be sent. I attempt to resend. Same thing. Eventually I have to restart the phone and resend for it send. Anyone else having this problem? I'm on the AT&T network if that makes a difference. Thanks in advance..
    I have not seen this issue. I don't send a lot of texts, but usually around a dozen a day. Always go out for me.

    AT&T ne:nexusx:us S on AT&T
    AT&T ne:nexusx:us one on Taiwan Mobile [Missing in Taipei]
    Archos 70 with UrukDroid

  4. #3
    Member davidlm's Avatar
    Join Date
    Feb 2010
    Posts
    33
    Yea, not a HUGE issue but I'd love to get it resolved. Like I said, so far it has only happened twice. Hopefully it doesn't happen a lot more from here on out ...

  5. #4
    Member wildrage's Avatar
    Join Date
    Jan 2010
    Posts
    42
    I have the same issue, but with t-mobile. I thought that it was a network issue, but maybe not. Probably happens 1 out of 50 texts that i send...

  6. #5
    Member davidlm's Avatar
    Join Date
    Feb 2010
    Posts
    33
    Quote Originally Posted by alphawave7 View Post
    I strongly suspect network congestion. I have written and sent messages, both short and long, that very rarely simply will not send. I get the red exclamation symbol. However, instead of rebooting, i simply type the message over again and send, and it goes. This has the smell of an intermittent network issue.
    I've tried that and it never successfully resends ... If I restart and it works then, how could it be a network issue? I'm not trying to tell you you're wrong, just am curious.

  7. #6
    Member davidlm's Avatar
    Join Date
    Feb 2010
    Posts
    33
    Quote Originally Posted by alphawave7 View Post
    Do you also get the red exclamation symbol?
    Yes I do get the red exclamation.

  8. #7
    Member davidlm's Avatar
    Join Date
    Feb 2010
    Posts
    33
    Quote Originally Posted by alphawave7 View Post
    Another example of a hung message I get on occasion is when my wife has gone out of signal range. She commutes through the transbay tube (BART) and often she looses connectivity for 8-10 minutes. I often get the 'cannot send' message, when that happens, and those end up getting dropped by the server, as they never arrive to her phone, That sucks, as I'm waiting on the other side of her train to tell her where I am to pick her up. I have to send new messages to re-establish com with her.
    For me when this happens it doesn't let me SMS ANY contact, not just one ...

  9. #8
    Member davidlm's Avatar
    Join Date
    Feb 2010
    Posts
    33
    Quote Originally Posted by alphawave7 View Post
    Quote Originally Posted by davidlm View Post
    Quote Originally Posted by alphawave7 View Post
    Another example of a hung message I get on occasion is when my wife has gone out of signal range. She commutes through the transbay tube (BART) and often she looses connectivity for 8-10 minutes. I often get the 'cannot send' message, when that happens, and those end up getting dropped by the server, as they never arrive to her phone, That sucks, as I'm waiting on the other side of her train to tell her where I am to pick her up. I have to send new messages to re-establish com with her.
    For me when this happens it doesn't let me SMS ANY contact, not just one ...
    I suspect ATT might be a culprit, unless you feel you have a hardware fault on your N1. edit: I've never had to reboot for this reason so far, in over a month of use now.
    I've had two reasons I've had to do reboots, this being one of them. The other was the problem with the keyboard/typing that other people have discussed.

  10. #9
    Junior Member getburnt's Avatar
    Join Date
    Feb 2010
    Posts
    19
    are sms' still sent throu 2G signal? i have no idea actually. if so maybe when the 3G signal is good but the 2G signal can be weak over that area?

  11. #10
    Member davidlm's Avatar
    Join Date
    Feb 2010
    Posts
    33
    I don't even turn 3G on since I'm on the AT&T network.

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android htc sms hung

,

android problems sending sms

,

at&t sms glitch

,

galaxy nexus message center number at&t

,

message center number for at&t android

,

nexus s sms issues

,

nexus s sms not workign

,

nexus10 sms

,

problems sending sms text with weak signal

,

sms not working at&t android

,

smsc number problem nexus 4

Click on a term to search our sites for related topics.
Android Forum