APN Settings Help !!!!!!

This is a discussion on APN Settings Help !!!!!! within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi all. I just bought my Nexus One and I'm so excited. Unfortunately I'm facing with a real problem: I can't figure out how to ...

Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: APN Settings Help !!!!!!

  1. #1
    Junior Member ovigt71's Avatar
    Join Date
    Jan 2010
    Posts
    12

    APN Settings Help !!!!!!

    Hi all. I just bought my Nexus One and I'm so excited. Unfortunately I'm facing with a real problem: I can't figure out how to setup APN for MMS. For internet was easy. My Carrier is Etisalat and I am leaving in United Arab Emirates. I have also HTC Hero and Mototrola Milestone and I have the following settings:
    Name: mms
    APN: mms
    username: mms
    password: mms
    MMSC: http://mms/servlets/mms
    MMS Proxy: 010.012.000.030
    MMS Port: 8080
    APN type: mms
    Works brilliant, but with Nexus it doesn't.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Quote Originally Posted by ovigt71 View Post
    Hi all. I just bought my Nexus One and I'm so excited. Unfortunately I'm facing with a real problem: I can't figure out how to setup APN for MMS. For internet was easy. My Carrier is Etisalat and I am leaving in United Arab Emirates. I have also HTC Hero and Mototrola Milestone and I have the following settings:
    Name: mms
    APN: mms
    username: mms
    password: mms
    MMSC: http://mms/servlets/mms
    MMS Proxy: 010.012.000.030
    MMS Port: 8080
    APN type: mms
    Works brilliant, but with Nexus it doesn't.

    Try these settings...

    APN: du
    MMSC: http://mms.du.ae
    MMS Proxy:010.019.018.004
    MMS Port: 8080
    Username: <none>
    Password: <none>

    Bishop6

  4. #3
    Junior Member ovigt71's Avatar
    Join Date
    Jan 2010
    Posts
    12
    thanks a lot, but I'm not on DU. I'm on Etisalat......do you have something for Etisalat?

  5. #4
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    How about...


    APN: mnet
    Username: mnet
    Password: mnet

    if not try
    APN: etisalat.ae
    Username & Password: <blank>

  6. #5
    Junior Member ovigt71's Avatar
    Join Date
    Jan 2010
    Posts
    12
    Quote Originally Posted by Bishop6 View Post
    How about...


    if not try
    APN: etisalat.ae
    Username & Password: <blank>
    this setting is working but is only for internet 3g. mms still not working ......

  7. #6
    Member soongteck's Avatar
    Join Date
    Jan 2010
    Posts
    43
    Quote Originally Posted by ovigt71 View Post
    Hi all. I just bought my Nexus One and I'm so excited. Unfortunately I'm facing with a real problem: I can't figure out how to setup APN for MMS. For internet was easy. My Carrier is Etisalat and I am leaving in United Arab Emirates. I have also HTC Hero and Mototrola Milestone and I have the following settings:
    Name: mms
    APN: mms
    username: mms
    password: mms
    MMSC: http://mms/servlets/mms
    MMS Proxy: 010.012.000.030
    MMS Port: 8080
    APN type: mms
    Works brilliant, but with Nexus it doesn't.
    can you try to set the authentication type to PAP or CHAP?
    perhaps u can try delete the apn before u reset.
    the proxy u can use this: 10.12.0.30

  8. #7
    Junior Member ovigt71's Avatar
    Join Date
    Jan 2010
    Posts
    12
    still doesn't work. i was following your instruction, but........ any other advice?

  9. #8
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    I found this for non supported phones...

    Manual settings for MMS (for unsupported handsets)

    Bishop6

  10. #9
    Member soongteck's Avatar
    Join Date
    Jan 2010
    Posts
    43
    Quote Originally Posted by ovigt71 View Post
    still doesn't work. i was following your instruction, but........ any other advice?
    i feel sorry for your mms problem.
    as my first time in setting up mms also have this kind of issue.

    maybe you should try this:
    1. delete all apn, restart phone, reset the GPRS/MMS
    make sure your GPRS apn type is default (internet data will have radio button besides)
    mms apn type is mms (there will be no radio button/circle besides this apn)

    2. if it is ok for you, you might wanna try to hard reset your phone once and reset the apn.

  11. #10
    Junior Member ovigt71's Avatar
    Join Date
    Jan 2010
    Posts
    12
    Quote Originally Posted by soongteck View Post
    Quote Originally Posted by ovigt71 View Post
    still doesn't work. i was following your instruction, but........ any other advice?
    i feel sorry for your mms problem.
    as my first time in setting up mms also have this kind of issue.

    maybe you should try this:
    1. delete all apn, restart phone, reset the GPRS/MMS
    make sure your GPRS apn type is default (internet data will have radio button besides)
    mms apn type is mms (there will be no radio button/circle besides this apn)

    2. if it is ok for you, you might wanna try to hard reset your phone once and reset the apn.
    how you reset GPRS/MMS on N1?

Page 1 of 3 123 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

apn settings for du
,

du 3g settings for android

,

du apn

,
du apn for android
,
du apn setting
,

du apn settings

,
du apn settings android
,
du apn settings for android
,
du gprs manual settings
,
du internet setting
,
du internet setting for android mobile
,

du internet settings

,

du internet settings for android

,
du mms settings android
,
du net setting
Click on a term to search our sites for related topics.
Android Forum