Camera Problems: crashing and red dot (not blur)

This is a discussion on Camera Problems: crashing and red dot (not blur) within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Problem # 1: Up until a couple weeks ago I had not experienced any problems with the camera on my N1. Then every now and ...

Results 1 to 3 of 3

Thread: Camera Problems: crashing and red dot (not blur)

  1. #1
    Member bmo's Avatar
    Join Date
    Jan 2010
    Posts
    45

    Camera Problems: crashing and red dot (not blur)

    Problem # 1: Up until a couple weeks ago I had not experienced any problems with the camera on my N1. Then every now and then when I would select the camera app, I just get a black screen for a couple seconds followed by a "Sorry but you must Force Close" notification. Any other attempts at bringing up the camera app just give a black screen indefinitely. Other apps that use the camera like the barcode reader or goggles have this same behavior. Resetting the phone solves the problem but it usually returns within the day.

    Problem # 2: The color on my camera images has always been great regardless of white balance or color setting. I never experienced the "red blur" that this post talks about. But all of a sudden today, I bring up the camera and there is a red dot in the image!




    wtf is this and where did it come from !?!?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member bmo's Avatar
    Join Date
    Jan 2010
    Posts
    45
    the red dot existed for all settings of color mode and white balance. I have used the camera hundreds of times before and never seen it, so im not surprised you cant reproduce it. However, it turned out that a reset cleared up that problem.

    The bigger issue is the camera-based apps force-closing. that is a real pain in the ass and is a persistent problem for me. anyone else troubled by this issue?

  4. #3
    Member bmo's Avatar
    Join Date
    Jan 2010
    Posts
    45
    Well, I dont use picsay, but like i said, the camera crash was observed when using the built in Camera app. The camera would work fine initially, but then later in the day I bring up the app and see nothing but a black screen and the error message.

    Also, the red dot CAME BACK!!!! when it shows up it exists regardless of flash on/off/auto

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T-Mobile announces Dell Streak 7, it's first 4G Tablet
    By JohnDroid in forum Android News
    Replies: 0
    Last Post: 01-06-2011, 03:22 PM

Search tags for this page

camera issues at dot's

Click on a term to search our sites for related topics.
Android Forum