Can't send text message

This is a discussion on Can't send text message within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Originally Posted by alphawave7 Originally Posted by thefilmguy Everyone is relating this to a connection issue. While being a tech I can somewhat agree but ...

Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 61

Thread: Can't send text message

  1. #11
    Junior Member thefilmguy's Avatar
    Join Date
    Jan 2010
    Posts
    18
    Quote Originally Posted by alphawave7 View Post
    Quote Originally Posted by thefilmguy View Post
    Everyone is relating this to a connection issue. While being a tech I can somewhat agree but this did not start happening to me since the new update was pushed to my phone. Let me say this again the NEW update brought this issue.

    Because I don't want to reboot and airplane mode doesn't always resolve the issue, I just tap the message that wasn't sent and back a couple words and retype them and it goes through -- random but somehow works 90% of the time.
    Consider that the update included a radio rewrite, which originally was to address toggling 3G/EDGE...they muted the response and recovery of the radio, which could also have impacted outbound comm (SMS,etc.) when a spurious or legitimate drop occurs. On the old radio firmware, recovery (and visual verification ala 'toggling') in poor 3G coverage areas was quicker, and the problem was not as pronounced. All speculation, of course, but reasonable.
    The area I'm in right now always gets 3 or 4 bars of 3G. Who knows..I just know prior the update, I've had less issues.

  2. #12
    Junior Member iwanttolikeit's Avatar
    Join Date
    Feb 2010
    Posts
    4
    Quote Originally Posted by thefilmguy View Post
    Everyone is relating this to a connection issue. While being a tech I can somewhat agree but this did not start happening to me since the new update was pushed to my phone. Let me say this again the NEW update brought this issue.

    Because I don't want to reboot and airplane mode doesn't always resolve the issue, I just tap the message that wasn't sent and back a couple words and retype them and it goes through -- random but somehow works 90% of the time.
    I don't understand why you think this can't be a connection issue just because you believe it is related to the software update. They are not mutually exclusive items situations. Actually, they are more likely to be related. I'm not entirely certain, but I think I had this problem before the update. It does seem to be more frequent now.

    When this problem occurs, AP mode never works for me. I've waited for approx. 120 secs with airplane mode enabled but ineffective. I then reboot in frustration which has resolved the problem every time so far.

    I've had this problem start while stationary at my desk or on the couch. So it's not related to roaming between towers or passing from 3G to lesser service areas. I've also had the problem while driving and roaming to a new tower did not resolve the issue.

    Resending the message has no helpful effect for me. I've tried many times without success. Based on the feedback from everyone with related radio problems, one wouldn't expect that editing the message before resending would have an effect and does not for me. I tried it when no one was looking so as not to be embarrassed but just to make sure.

    If editing the message has a successful effect for you then it implies you don't have radio or connection issues but rather some other, different software issue related to texting and unrelated to signaling and connectivity.

  3. #13
    Junior Member thefilmguy's Avatar
    Join Date
    Jan 2010
    Posts
    18
    [quote=iwanttolikeit;20019]
    Quote Originally Posted by thefilmguy View Post

    If editing the message has a successful effect for you then it implies you don't have radio or connection issues but rather some other, different software issue related to texting and unrelated to signaling and connectivity.
    Hence that's why I was tying it to the new software update. It may be a "connection" issue but in a sense tied to the software portion of it. So that's why I won't classify it as a connection issue.

    The editing fix doesn't always work FYI.

  4. #14
    Member wildrage's Avatar
    Join Date
    Jan 2010
    Posts
    42
    I have the same problem. When I try to toggle airplane mode it does nothing, and airplane mode gets greyed out. I'm almost certain that this is an issue with the radio software update. I'm no expert, but it looks like the radio is having issues with switching between data modes and just gets thrown into some sort of a loop. Only a soft reset remedies the situation.

    It's very frustrating, because it seems to always happen at the wrong times, when I really need to get a text message sent out ASAP.

  5. #15
    Junior Member aznpapaya's Avatar
    Join Date
    Feb 2010
    Posts
    16
    well im happy to say that i haven't had the issue for over 2 weeks now, not sure why, probably a network thing?

  6. #16
    Junior Member vandelayinds's Avatar
    Join Date
    Feb 2010
    Posts
    6
    so basically there is no solution? its funny because HTC has no idea of this problem..they sent me a new handset thinking it could be hardware...tmobile has not heard of it..or claimed they didnt..tomorrow i try the google support line..considering the money i spent for this phone..im really going to give it to them

  7. #17
    Junior Member vandelayinds's Avatar
    Join Date
    Feb 2010
    Posts
    6
    what is the google fora?

  8. #18
    Junior Member vandelayinds's Avatar
    Join Date
    Feb 2010
    Posts
    6
    what im asking is what case number are you referring to? thanks

  9. #19
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    Had this problem last night. Txt messages were not sending. I could not make calls. I tried calling my phone from a LAN line and nothing. The LAN line was dialing, but my phone was not ringing. Strange that it did not go directly to voice mail. Everything was fine after a reboot. Kinda sucked that while I was doing all of this, my mom was on her ghetto phone talking to her sister. LOL we are slaves to our own technology.

  10. #20
    Junior Member vandelayinds's Avatar
    Join Date
    Feb 2010
    Posts
    6
    just spoke with google..they claimed that this is only happening to some devices..and even though i am currently on my second one and it is also having this problem that, one they receive the first one i just sent them out yesterday, i can go ahead and swap it out for a third device and chances are i wouldnt have this problem...im almost positive this will not fix my problem and i will probably have the issue again

Page 2 of 7 FirstFirst 1234 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android - i can't send a text
,

android can't send text

,

android can't send text messages

,

can't send sms android

,

can't send text messages on android

,

can't send text messages on my at&t android model:08665

,

can't send text on android

,
cant send messages from android
,

cant send text from android

,
cant send texts on android
,
why can't i send pictures with text messages on my android 5.1
,

why can't i send text messages from my android galaxy avant

,

why can't i send text messages on my android

,
why can't i send text messages on my android phone
,
why cant i send messages to android devices
Click on a term to search our sites for related topics.
Android Forum