Nexus One not being able to send PIC MSGS.

This is a discussion on Nexus One not being able to send PIC MSGS. within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hi, I'm new to this forum so please bare with me. Has anyone been having this problem? I'm able to receive picture msgs but when ...

Results 1 to 6 of 6

Thread: Nexus One not being able to send PIC MSGS.

  1. #1
    Junior Member draemau5's Avatar
    Join Date
    Mar 2010
    Posts
    3

    Nexus One not being able to send PIC MSGS.

    Hi, I'm new to this forum so please bare with me.
    Has anyone been having this problem?
    I'm able to receive picture msgs but when I try to send them, it goes through BUT the receiver doesn't get it.

    Has anyone resolved this problem?

    All answers and help are deeply appreciated.
    Thank you.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member nailedtonothing's Avatar
    Join Date
    Jan 2010
    Posts
    34
    yeah, this has been discussed in these forums before but i will let you know that it seems like a resizing issue. the default messaging app doesn't seem to resize the images to a small enough file size to be sent properly. lots of people have switched to handcent which works beautifully. while i realize that the default app should just do this properly, it doesn't. so until it's updated or fixed, handcent is the way to go.

  4. #3
    Junior Member draemau5's Avatar
    Join Date
    Mar 2010
    Posts
    3
    so handcent for sms and mms to use for now for msgsing pretty much?
    is there a way to block the default msging app so i dont get duplicate msgs?

    thanks for the help!

  5. #4
    Member nailedtonothing's Avatar
    Join Date
    Jan 2010
    Posts
    34
    yes, you can set it up so you only receive messages through handcent and you don't get messages from the default messaging act. you can turn notifications off in the default messaging app through the settings. and then when you go into contacts to sent an sms/mms just select handcent as the default app for messaging when you get the pop-up asking if you want to do that.

  6. #5
    Junior Member draemau5's Avatar
    Join Date
    Mar 2010
    Posts
    3
    thanks again for the help! deeply appreciated !

  7. #6
    Member dlngu2's Avatar
    Join Date
    Feb 2010
    Posts
    46
    Quote Originally Posted by draemau5 View Post
    so handcent for sms and mms to use for now for msgsing pretty much?
    is there a way to block the default msging app so i dont get duplicate msgs?

    thanks for the help!
    Just open the default app --> menu --> settings and uncheck auto-retrieve as well as notification and then you're good to go.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum