browser stopped working (out of the blue)

This is a discussion on browser stopped working (out of the blue) within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I have my nexus1 for 5 days. In the last to days the (default) browser stopped working. It seems to be waiting forever for a ...

Results 1 to 3 of 3

Thread: browser stopped working (out of the blue)

  1. #1
    Junior Member jsim's Avatar
    Join Date
    Mar 2010
    Posts
    3

    browser stopped working (out of the blue)

    I have my nexus1 for 5 days.

    In the last to days the (default) browser stopped working. It seems to be waiting forever for a connexion.

    However google mail/contacts/calendar/phone-book synchronize very well, so I do have a working connection.

    I reset the browser, clean favorites, at no avail.

    (my nexus 1 at this moment is almost a wifi machine only. SIM card only works on gsm, but that is a provider problem, I will solve next, I am confident)

    Any idea???

    Jose Simoes

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member dammit_dan's Avatar
    Join Date
    Feb 2010
    Posts
    1
    I have the same problem. I was on the phone for like 2 hours going back and forth between Nexus One support (HTC) and T-Mobile, they both said nothing was wrong. It was showing I had 3g or edge at times, but woul dnot load any webpage. I ended the call without a resolution. I put in my freinds AT&T sim card and edge worked perfect. Becasue of this I sold my Nexus One. I refuse to only use it on AT&T's edge. T-Mobile's service is horrible.

  4. #3
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    Quote Originally Posted by jsim View Post
    I have my nexus1 for 5 days.

    In the last to days the (default) browser stopped working. It seems to be waiting forever for a connexion.

    However google mail/contacts/calendar/phone-book synchronize very well, so I do have a working connection.

    I reset the browser, clean favorites, at no avail.

    (my nexus 1 at this moment is almost a wifi machine only. SIM card only works on gsm, but that is a provider problem, I will solve next, I am confident)

    Any idea???

    Jose Simoes
    Are you using an older SIM? Or, are you sure you have the right data plan? You may need to talk to T-Mobile to be sure you are on the right data plan. They have a specific one for Android phones. There is no difference in price, they just do something on their end and it works. I have always found T-Mobile to have excellent customer service. While they do not support the N1, they will go out of the way to be sure your set up correctly with the network side of things.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android browser stopped working
,
htc tablet browser stopped working
,

mail jsim com my

,

mail jsim.com.my

,

mail jsim.com.my loc:us

Click on a term to search our sites for related topics.
Android Forum