mysterious contact only displays in "Messages"

This is a discussion on mysterious contact only displays in "Messages" within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Hello fellow N1ers Just got my N1 today and just playing around with it to get a feel of the phone but I came across ...

Results 1 to 4 of 4

Thread: mysterious contact only displays in "Messages"

  1. #1
    Junior Member Juice_Boxx's Avatar
    Join Date
    Mar 2010
    Posts
    12

    mysterious contact only displays in "Messages"

    Hello fellow N1ers

    Just got my N1 today and just playing around with it to get a feel of the phone

    but I came across an, personal, annoying issue and I hope someone out there has/had came across this issue and can help me out

    When I type in the "To" section in messaging, an old (deleted) contact shows up as an option under the "S" category. but as i type the name under the "search" app, nothing under that name shows up. I look into my contacts and SIM contacts, nothing!

    The name and number only appears in the "Messages" app


    anyone got any idea on how to get rid of that contact? I dont see it in my phone contacts or SIM contacts so i dont know what else to do

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member Zephrem's Avatar
    Join Date
    Feb 2010
    Posts
    12
    If you log into your Google account on your desktop and switch to your contacts view, you'll find at least two lists on the left: "my contacts" and "all contacts". These are not necessarily identical, and I presume your mysterious contact is listed in "all contacts", but not in "my contacts".

    It seems like the "Messages" contact selector lists "all contacts" while the contacts app lists only "my contacts" - dunno why tho...

    Z.

    edit: btw: just delete your mysterious contact from "all contacts" and you're fine

  4. #3
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    Quote Originally Posted by Zephrem View Post
    It seems like the "Messages" contact selector lists "all contacts" while the contacts app lists only "my contacts" - dunno why tho...
    \
    It's probably because you have a filter set on your phone to display only "my contacts." You can change that to display "all" if you prefer (or any of several other groups) from the contact menu, display options.

  5. #4
    Junior Member Juice_Boxx's Avatar
    Join Date
    Mar 2010
    Posts
    12
    haha first of all, I would like to say thank you to you guys for replying, trying to help me out with my situation, thanks!

    i was hoping I could come in and delete this thread in time b4 anybody posted anything because I felt stupid lol, I found out where that mysterious contact came from and it was because I synced my contacts with Facebook and I guess I can SMS ppl that posted their phone numbers on their facebook page too.


    whoops! lol but thank you guys for helping =]

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Ok..finally need some help.
    By androidlover in forum Samsung Galaxy
    Replies: 1
    Last Post: 09-07-2011, 05:25 AM
Android Forum