100% to 16% Overnight

This is a discussion on 100% to 16% Overnight within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I didn't have any background apps running (closed them before I went to bed) and was on 100% but when I woke up it was ...

Results 1 to 10 of 10

Thread: 100% to 16% Overnight

  1. #1
    Junior Member andiefairlie's Avatar
    Join Date
    Mar 2010
    Posts
    7

    100% to 16% Overnight

    I didn't have any background apps running (closed them before I went to bed) and was on 100% but when I woke up it was at 16%.

    I'm currently charging it to 100% after completely draining it. Is there anything else I should do to try to get the battery 'in gear'?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    Did you check to see what applications caused that? Something had to be running. I have never used a task killer of any kind and mine might lose 2% overnight at most.

  4. #3
    Junior Member andiefairlie's Avatar
    Join Date
    Mar 2010
    Posts
    7
    Yeah it said "Android OS" I believe used 60+%

  5. #4
    Junior Member sonok's Avatar
    Join Date
    Feb 2010
    Posts
    2
    Same thing happens to me because I have no signal at my house. All night Android is polling for a cell signal and that takes a lot of battery.

  6. #5
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Quote Originally Posted by andiefairlie View Post
    Yeah it said "Android OS" I believe used 60+%
    Also if you touch 'Android OS' you will be able to see a little more detail on what is using up your battery consumption.

  7. #6
    Senior Member bobbyphoenix's Avatar
    Join Date
    Mar 2010
    Posts
    159
    Try using airplane mode overnight to see if you get better results. It could be like the post before me said. Looking for a signal all night. Also try powering off the phone and back on. You could just have a glitch. I would even take out the battery to make sure.

  8. #7
    Junior Member andiefairlie's Avatar
    Join Date
    Mar 2010
    Posts
    7
    So far it's been running for 1day 5 hours and still has around 40% left. So I'm extremely happy with the battery life now - thanks guys!

  9. #8
    Senior Member FlyingsCool's Avatar
    Join Date
    Feb 2010
    Posts
    369
    What did you do?

  10. #9
    Junior Member andiefairlie's Avatar
    Join Date
    Mar 2010
    Posts
    7
    Drained battery down completely and left it on charge until an hour or so after the LED at front went green (and left it alone during that time)

  11. #10
    Senior Member americanexpat's Avatar
    Join Date
    Jan 2010
    Posts
    158
    Quote Originally Posted by bobbyphoenix View Post
    Try using airplane mode overnight to see if you get better results. It could be like the post before me said. Looking for a signal all night. Also try powering off the phone and back on. You could just have a glitch. I would even take out the battery to make sure.
    Airplane mode at night helps a lot.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum