screen dont turn off after alarm

This is a discussion on screen dont turn off after alarm within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; every morning my little N1 wake up to me with an excelent SkidRow song. Then I tap on dismiss and the alarm switch off, but.... ...

Results 1 to 5 of 5

Thread: screen dont turn off after alarm

  1. #1
    Junior Member jgato's Avatar
    Join Date
    Feb 2010
    Posts
    15

    screen dont turn off after alarm

    every morning my little N1 wake up to me with an excelent SkidRow song. Then I tap on dismiss and the alarm switch off, but.... the screen will remain on for ever!!!. I need to turn off the screen manually and then everything works fine. If i dont turn off the screen manually the battery will die quickly because of the screen.

    any ideas?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Quote Originally Posted by jgato View Post
    every morning my little N1 wake up to me with an excelent SkidRow song. Then I tap on dismiss and the alarm switch off, but.... the screen will remain on for ever!!!. I need to turn off the screen manually and then everything works fine. If i dont turn off the screen manually the battery will die quickly because of the screen.

    any ideas?
    Check that your alarm / music player settings is not keeping the display on.

  4. #3
    Senior Member keyplyr's Avatar
    Join Date
    Jan 2010
    Posts
    708
    Quote Originally Posted by jgato View Post
    ...If i dont turn off the screen manually the battery will die quickly because of the screen.

    any ideas?
    Get the doc.

  5. #4
    Junior Member jgato's Avatar
    Join Date
    Feb 2010
    Posts
    15
    Sorry, I dont see any option to keep the screen on, after dismiss an alarm

  6. #5
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Change your screen timeout to 15secs and check.


    Menu > setting > sound & display settings > screen timeout.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum