Nexus One will not send MMS via WiFi or through network

This is a discussion on Nexus One will not send MMS via WiFi or through network within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; I really hope someone can help as this has been doing my head in since I got the handset in January. Nexus One will not ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Nexus One will not send MMS via WiFi or through network

  1. #1
    Junior Member martinginnelly's Avatar
    Join Date
    Mar 2010
    Posts
    2

    Nexus One will not send MMS via WiFi or through network

    I really hope someone can help as this has been doing my head in since I got the handset in January.

    Nexus One will not send MMS via WiFi or through the network -
    I have:
    Wiped and reinstalled the software
    Manually built the APN settings in handset
    Tried handset with different sim card on alt network (with correct settings)
    Tried on 3G network only then converted to 2G only

    I have the G1 handset as well and my sim works fine in that handset and sends the MMS ok. Compared the settings and all seem fine.

    Can someone help please

    Thanks

    Martin

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    What are your exact APN / MMSC settings?

  4. #3
    Junior Member reapur's Avatar
    Join Date
    Mar 2010
    Posts
    13
    I have an N1 and I have the same problem. I just thought it was normal
    Another thing Android seems to need work on.... Sigh

  5. #4
    Junior Member martinginnelly's Avatar
    Join Date
    Mar 2010
    Posts
    2
    Hi Bishop09,


    The settings are:
    Name:T-Mobile UK
    APN: general.t-mobile.uk
    Proxy: Not set
    Port: Not set
    Username: t-moible
    password: one2one
    mmsc: http://mmsc.t-mobile.co.uk:8002
    MMS proxy: 149.254.201.135
    MMS Port: 8080
    MCC: 234
    MNC: 30
    Aithenication: PAP
    APN type: Not set


    Also tried as told by HTC:
    Name:T-Mobile UK Picturemessage
    APN: general.t-mobile.uk
    Proxy: Not set
    Port: Not set
    Username: t-moible
    password: one2one
    mmsc: http://mmsc.t-mobile.co.uk:8002
    MMS proxy: 149.254.201.135
    MMS Port: 8080
    MCC: 234
    MNC: 30
    Aithenication: CHAP
    APN type: mms

  6. #5
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Try these settings...

    All other settings not listed below, leave blank.

    APN: general.t-mobile.uk
    Username: user
    PW: one2one
    MMSC: http://mmsc.t-mobile.co.uk
    MMS Proxy: 149.254.211.10
    MMS Port: 8002

    APN: general.t-mobile.uk
    Username: user
    Pw: pass
    MMSC: http://mmsc.t-mobile.co.uk
    MMS Proxy 149.254.211.10
    MMS Port: 8080

    APN: general.t-mobile.uk
    Username: user
    PW: one2one
    MMS Proxy: 149.254.1.10 or 149.254.201.132
    MMS Port: 8080

    Also for your particular settings, try the 'user / pass' or 'user / one2one' for username and password, and leave aithenication & APN type blank.

  7. #6
    Junior Member ctgilles's Avatar
    Join Date
    Mar 2010
    Posts
    29
    Quote Originally Posted by reapur View Post
    I have an N1 and I have the same problem. I just thought it was normal
    Another thing Android seems to need work on.... Sigh
    Got mine to work by setting Internet after MMS and setting Internet as default while mms stays mms

  8. #7
    Junior Member reapur's Avatar
    Join Date
    Mar 2010
    Posts
    13
    Can you please walk me thru these step. I'm not able to find the settings i Need to make this change.

    Thanks,

    Quote Originally Posted by ctgilles View Post
    Quote Originally Posted by reapur View Post
    I have an N1 and I have the same problem. I just thought it was normal
    Another thing Android seems to need work on.... Sigh
    Got mine to work by setting Internet after MMS and setting Internet as default while mms stays mms

  9. #8
    Junior Member ctgilles's Avatar
    Join Date
    Mar 2010
    Posts
    29
    First I set up my MMS (operator specific) and the APN type mms
    Then I set up my Internet (operator specific) and the APN type default

    Now I am able to MMS but the pics are very compressed. I do think this is operator related as Proximus only allows 100KB

  10. #9
    Junior Member reapur's Avatar
    Join Date
    Mar 2010
    Posts
    13
    Thanks. I guess I don't know where to make these changes. Can you point me to a thread or a faq. My n1 just worked when I turned it on and I can't find where in the menus to make these manual changes.
    :P

    Thanks

  11. #10
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Quote Originally Posted by reapur View Post
    Thanks. I guess I don't know where to make these changes. Can you point me to a thread or a faq. My n1 just worked when I turned it on and I can't find where in the menus to make these manual changes.
    :P

    Thanks
    Menu > settings > wireless & network > mobile networks > Access Point Names

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android mms via network

,

nexus mms wifi

,

nexus one not sending picture messages

Click on a term to search our sites for related topics.
Android Forum