gmail slow on my nexus one

This is a discussion on gmail slow on my nexus one within the Nexus One Tech Issues / Bug Reports forums, part of the Nexus One category; Is it just or is anyone having a problem with gmail coming to their nexus one? I thought gmail on android was push. I log ...

Results 1 to 6 of 6

Thread: gmail slow on my nexus one

  1. #1
    Member czarthp's Avatar
    Join Date
    Feb 2010
    Posts
    33

    gmail slow on my nexus one

    Is it just or is anyone having a problem with gmail coming to their nexus one? I thought gmail on android was push. I log into my gmail browser and see messages that haven't showed up on my device yet. I hit refresh and they come. Some emails come instantly though, some sit for mins to hours or require a manual refresh to get them on my device. anyone else have this problem?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    I haven't had any problems with slow gmail. I would suggest reviewing your settings to be sure you have it set to sync for background data and auto-sync, and that your account says "Sync is ON" under Manage Accounts.

  4. #3
    Member czarthp's Avatar
    Join Date
    Feb 2010
    Posts
    33
    yeh both of those are on, I don't know whats going on. Had a email 5:30am this morning that never came to my device, I didn't see it til I logged into the browser

  5. #4
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    On the phone, are you using the email app, or the gmail app? Have you tried to delete the settings and start over?

    Also, if you use the gMail app, under settings/labels, you can choose which labels are synced. Perhaps something is amiss there?

  6. #5
    Member xkillerbx's Avatar
    Join Date
    Feb 2010
    Posts
    76
    Having similar issues with the Gmail app. Started yesterday. Almost exactly what you're describing. Some emails push instantly, some sit for a while, some only come through with a manual refresh.

  7. #6
    Junior Member Ninjabiff's Avatar
    Join Date
    Mar 2010
    Posts
    15
    I have the same problem.
    I've even sent a message, while logged onto a wireless network, and after 3 hours it still said "sending".

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum