a nice theme

This is a discussion on a nice theme within the Nexus One Themes forums, part of the Nexus One category; right what was the lasting thing you did ? so we wiped the phone and installed the new ROM then booted into it, so am ...

Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 57

Thread: a nice theme

  1. #21
    Senior Member Nobby's Avatar
    Join Date
    Jan 2010
    Posts
    349
    right what was the lasting thing you did ? so we wiped the phone and installed the new ROM then booted into it, so am guessing you then downloaded the new gear and placed it on the card and turned off to flash is that correct ?
    NEXUS ONE
    11.02.2010 - SuperBoot Rooted
    24.02.2010 - Amon Ra's Recovery
    24.02.2010 - 05.10.2010 Cyanogen Era
    06.10.2010 - 08.12.2010 - RoDrIgUeZsTyLe´s MIUIMOD Era
    04.05.2011 - CyanogenMod 7.0.3


    NOTION INK ADAM
    04.04.2011 - Rooted & CW Recovery Installed
    04.04.2011 - BEAST 2.1.3 PQi + 3g Version
    02.05.2011 - BEAST 2.2

  2. #22
    Senior Member tonybhoy's Avatar
    Join Date
    Mar 2010
    Posts
    981
    Quote Originally Posted by Nobby View Post
    right what was the lasting thing you did ? so we wiped the phone and installed the new ROM then booted into it, so am guessing you then downloaded the new gear and placed it on the card and turned off to flash is that correct ?
    downloade the apps package put it on root of card and turned off -yes exactly as i done

  3. #23
    Senior Member Nobby's Avatar
    Join Date
    Jan 2010
    Posts
    349
    mmmm right make sure it is not turned on and take the battery out and leave to 10 seconds and re insert the battery and try and turn it back on!
    NEXUS ONE
    11.02.2010 - SuperBoot Rooted
    24.02.2010 - Amon Ra's Recovery
    24.02.2010 - 05.10.2010 Cyanogen Era
    06.10.2010 - 08.12.2010 - RoDrIgUeZsTyLe´s MIUIMOD Era
    04.05.2011 - CyanogenMod 7.0.3


    NOTION INK ADAM
    04.04.2011 - Rooted & CW Recovery Installed
    04.04.2011 - BEAST 2.1.3 PQi + 3g Version
    02.05.2011 - BEAST 2.2

  4. #24
    Senior Member tonybhoy's Avatar
    Join Date
    Mar 2010
    Posts
    981
    nothing mate,wont turn on doesnt light up for charge either

  5. #25
    Senior Member Nobby's Avatar
    Join Date
    Jan 2010
    Posts
    349
    mmm this is very strange, iv never seen this in phones other than blown main boards, do you have an external card reader handy ?
    NEXUS ONE
    11.02.2010 - SuperBoot Rooted
    24.02.2010 - Amon Ra's Recovery
    24.02.2010 - 05.10.2010 Cyanogen Era
    06.10.2010 - 08.12.2010 - RoDrIgUeZsTyLe´s MIUIMOD Era
    04.05.2011 - CyanogenMod 7.0.3


    NOTION INK ADAM
    04.04.2011 - Rooted & CW Recovery Installed
    04.04.2011 - BEAST 2.1.3 PQi + 3g Version
    02.05.2011 - BEAST 2.2

  6. #26
    Senior Member tonybhoy's Avatar
    Join Date
    Mar 2010
    Posts
    981
    Quote Originally Posted by Nobby View Post
    mmm this is very strange, iv never seen this in phones other than blown main boards, do you have an external card reader handy ?
    i can put the sd card in my laptop if thats what you mean,also when i stick charger in it says on laptop
    WINDOWS NEEDS TO INSTALL DRIVER SOFTWARE FOR YOUR
    QUALCOMM CDMA TECHNOLOGIES MSM
    and that is saying waiting for user input ?

  7. #27
    Senior Member Nobby's Avatar
    Join Date
    Jan 2010
    Posts
    349
    right take the cable out and lets try the mains charger (just to eliminate the cable or laptop as suspect) and yes can you put the card in your laptop and take off the google apps package and anything else that you put on after that one successful boot please, then without a card inserted try and boot the phone while connected to the mains charger
    NEXUS ONE
    11.02.2010 - SuperBoot Rooted
    24.02.2010 - Amon Ra's Recovery
    24.02.2010 - 05.10.2010 Cyanogen Era
    06.10.2010 - 08.12.2010 - RoDrIgUeZsTyLe´s MIUIMOD Era
    04.05.2011 - CyanogenMod 7.0.3


    NOTION INK ADAM
    04.04.2011 - Rooted & CW Recovery Installed
    04.04.2011 - BEAST 2.1.3 PQi + 3g Version
    02.05.2011 - BEAST 2.2

  8. #28
    Senior Member tonybhoy's Avatar
    Join Date
    Mar 2010
    Posts
    981
    took the apps package of the card phone wont boot with mains charger either still no charging light either

  9. #29
    Senior Member Nobby's Avatar
    Join Date
    Jan 2010
    Posts
    349
    right lets just leave it alone for a few mins while plugged into the wall, lets say 2-3 mins and if its still not looking good then we will have to start asking around, am not going to lie to you but am a little out of my depth now. i have had it refuse to boot into an image and even boot loops but never nothing :S
    NEXUS ONE
    11.02.2010 - SuperBoot Rooted
    24.02.2010 - Amon Ra's Recovery
    24.02.2010 - 05.10.2010 Cyanogen Era
    06.10.2010 - 08.12.2010 - RoDrIgUeZsTyLe´s MIUIMOD Era
    04.05.2011 - CyanogenMod 7.0.3


    NOTION INK ADAM
    04.04.2011 - Rooted & CW Recovery Installed
    04.04.2011 - BEAST 2.1.3 PQi + 3g Version
    02.05.2011 - BEAST 2.2

  10. #30
    Senior Member tonybhoy's Avatar
    Join Date
    Mar 2010
    Posts
    981
    still nada mate no light no boot

Page 3 of 6 FirstFirst 12345 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum