question about videos and restarting nexus one

This is a discussion on question about videos and restarting nexus one within the Nexus One forums, part of the Google Phones category; So a buddy of mine sent me a couple videos and I clicked on them to play and I just got an error message. I ...

Results 1 to 5 of 5

Thread: question about videos and restarting nexus one

  1. #1
    Junior Member ajohnson253's Avatar
    Join Date
    Mar 2010
    Posts
    6

    question about videos and restarting nexus one

    So a buddy of mine sent me a couple videos and I clicked on them to play and I just got an error message. I restarted the phone then all the videos played fine. Is there a reason for this? Does this happen quiet often?

    Thanks in advance for the help.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member disbj4ke's Avatar
    Join Date
    Jan 2010
    Posts
    149
    I havent encountered this, has it happened more than once?
    CyanogenMod 6.0.0



    Part Monster, Part Machine, ALL ANDROID

  4. #3
    Junior Member ajohnson253's Avatar
    Join Date
    Mar 2010
    Posts
    6
    Quote Originally Posted by disbj4ke View Post
    I havent encountered this, has it happened more than once?
    It happened earlier this morning on some YouTube videos also but I didn't do a restart just closed the app. Only situation here it worked was when I restarted it this isn't something I want to always have to do.

  5. #4
    Senior Member disbj4ke's Avatar
    Join Date
    Jan 2010
    Posts
    149
    Im not sure about that then, I havent heard any other complaints about that happening. Maybe a connection error? or did you have a message pop up with the error?
    CyanogenMod 6.0.0



    Part Monster, Part Machine, ALL ANDROID

  6. #5
    Junior Member ajohnson253's Avatar
    Join Date
    Mar 2010
    Posts
    6

    Red face

    Quote Originally Posted by disbj4ke View Post
    Im not sure about that then, I havent heard any other complaints about that happening. Maybe a connection error? or did you have a message pop up with the error?
    Ya an error message saying the video cannot be played then it worked once I restarted the phone. I heard that the Info doesn't play all video formats? It seemed like it wouldnt play the videos my friend send from his camera off his Phone he recorded. I assumed it was a format that the nexus couldn't read then I restarted my phone and it worked. Someone on here had to have encountered this lol

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

nexxus one always do restarting

Click on a term to search our sites for related topics.
Android Forum