Finaly!!!!!

This is a discussion on Finaly!!!!! within the Nexus One forums, part of the Google Phones category; i just got my phone... :P... i called my phone carrier to activate the data plan for the rest of the month and then i ...

Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Finaly!!!!!

  1. #1
    Senior Member Budske's Avatar
    Join Date
    Mar 2010
    Posts
    422

    Finaly!!!!!

    i just got my phone... :P... i called my phone carrier to activate the data plan for the rest of the month and then i will change the plant to a full data plan :P

    im charging it now... lets see how much time it takes to charge.... or how much i can wait for it.... xDDDDDDDDD


    im happy happy happy...

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member jono20's Avatar
    Join Date
    Apr 2010
    Posts
    9

    Re: Finaly!!!!!

    I never really did the whole charge before use thing. When I plugged it in for the first time I accidentally hit the power button, so I went ahead and let it boot and set it all up. I just left it plugged in so it fully charged while I was using it before I ever used it right off the battery.



    Sent from my Nexus One using Tapatalk

  4. #3
    Senior Member ardynine's Avatar
    Join Date
    Mar 2010
    Posts
    156
    Don't worry about charging it to full. With the lithium batteries it doesn't really matter. Just plug it in, boot it up and enjoy! It can still charge while you're playing with it.

  5. #4
    Senior Member Budske's Avatar
    Join Date
    Mar 2010
    Posts
    422
    i know, the only thing that matter is the count of the software for displaying the battery %

  6. #5
    Senior Member rioja's Avatar
    Join Date
    Mar 2010
    Posts
    741
    You MUST charge the phone for a full 24 hours before using it or you void the warranty!!




    tick... tick.... tick...



    haha! just kidding, enjoy the phone

  7. #6
    Senior Member Budske's Avatar
    Join Date
    Mar 2010
    Posts
    422
    my fingers itch for powering on the phone... xDD 1 hr and 24 mins charging.... >.<



  8. #7
    Senior Member Budske's Avatar
    Join Date
    Mar 2010
    Posts
    422
    well...... Nexus One 10 / Me -1 >.< just turned on xD



  9. #8
    Senior Member Budske's Avatar
    Join Date
    Mar 2010
    Posts
    422
    aaarg i still cant use the data... it dont connect to the data server and i dont know how


    i have this

    wap.movistar.cl
    tmovil.cl
    wap
    wap
    172.017.008.011
    8080

    mms.movistar.cl
    tmovil.cl
    mms
    mms
    010
    8080

    where and how do i put them?



  10. #9
    Android Addict alphawave7's Avatar
    Join Date
    Jan 2011
    Posts
    609
    Thanked
    62 times
    Quote Originally Posted by Budske View Post
    aaarg i still cant use the data... it dont connect to the data server and i dont know how


    i have this

    wap.movistar.cl
    tmovil.cl
    wap
    wap
    172.017.008.011
    8080

    mms.movistar.cl
    tmovil.cl
    mms
    mms
    010
    8080

    where and how do i put them?
    Settings->Wireless&Networks->Mobile Networks
    First, Select Network Operators...does Moviestar show up at all? (Try 'Search" again...)

  11. #10
    Senior Member Budske's Avatar
    Join Date
    Mar 2010
    Posts
    422
    yes, it does, but i cant surf the web or look at the market or anything



Page 1 of 3 123 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum