N1 data connection issue... please help!

This is a discussion on N1 data connection issue... please help! within the Nexus One forums, part of the Google Phones category; Hi everyone, I had a quick question I needed your assistance on. Sometime I put my N1 into Airplane mode to save battery and when ...

Results 1 to 3 of 3

Thread: N1 data connection issue... please help!

  1. #1
    Senior Member ap3604's Avatar
    Join Date
    Feb 2010
    Posts
    226

    Unhappy N1 data connection issue... please help!

    Hi everyone, I had a quick question I needed your assistance on.

    Sometime I put my N1 into Airplane mode to save battery and when I finally turn airplane mode off I can never seem to get a data connection unless I totally shut off the phone and turn it back on again. Coming out of Airplane mode there will be a 3g signal on the status bar but only the up arrow will light up and anything needing data (browser, market, etc) wont work unless I totally shut off the phone and turn it back on again. Is this happening to you too?

    The same thing happens if I open up the Quick Settings app and turn off mobile data (to save battery) and when I turn mobile data back on I have to restart the phone entirely for it to work properly.

    It seems like my phone might be having an issue with data connection so I might have to call up HTC about it but I wanted to find out from the other members on the forum if this was happening to them too.

    Thank you for your help

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker dudedidtheplan's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Try going to settings>Wireless Networks>Mobile networks. Then turn the 2g on, let it setup, go back and turn the 3g back on.

    I was able to get mine to work doing that when it happened to me. It only happened once though.

  4. #3
    Android Addict alphawave7's Avatar
    Join Date
    Jan 2011
    Posts
    609
    Thanked
    62 times
    Quote Originally Posted by dudewithaplan View Post
    Try going to settings>Wireless Networks>Mobile networks. Then turn the 2g on, let it setup, go back and turn the 3g back on.

    I was able to get mine to work doing that when it happened to me. It only happened once though.
    Toggling 2G-3G as above, or I've had success just searching for networks, manually selecting TMO (or your provider).

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum