Froyo Feature: 802.11n WiFi support

This is a discussion on Froyo Feature: 802.11n WiFi support within the Nexus One forums, part of the Google Phones category; Originally Posted by johnny cizzle I show only 65 mbps right next to my wrt600n linksys. is there a way to activate the "N" function? ...

View Poll Results: How important ist game sound and music on your Android

Voters
3. You may not vote on this poll
  • I always disable audio in games

    2 66.67%
  • sometimes I use game sound and music

    2 66.67%
  • It's ok to have sound but it's not neccesary

    0 0%
  • It's ok to have music but it's not neccesary

    0 0%
  • sound is very important

    0 0%
  • msuic is very important

    0 0%
Multiple Choice Poll.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Froyo Feature: 802.11n WiFi support

  1. #11
    Senior Member Rusty's Avatar
    Join Date
    Jan 2010
    Posts
    318
    Quote Originally Posted by johnny cizzle View Post
    I show only 65 mbps right next to my wrt600n linksys. is there a way to activate the "N" function?
    That is N, the threshold for G is 54Mbps, and you have crossed it into N territory.

  2. #12
    Senior Member johnny cizzle's Avatar
    Join Date
    Jan 2010
    Posts
    561
    Quote Originally Posted by Rusty View Post
    Quote Originally Posted by johnny cizzle View Post
    I show only 65 mbps right next to my wrt600n linksys. is there a way to activate the "N" function?
    That is N, the threshold for G is 54Mbps, and you have crossed it into N territory.
    i was just reading about this online. these are true "N" numbers not highest possible. around 65 is normal
    If I had to name my greatest strength, I guess it would be my humility. Greatest weakness, it's possible that I'm a little too awesome.

  3. #13
    Senior Member davidalow44's Avatar
    Join Date
    Jan 2010
    Posts
    125
    The N1 running 2.1 was able to operate with some N-only routers, but would wedge others, requiring a reboot. I am currently running 2.2 with one of my routers that exhibited this problem, and will report the results in a week or two.

  4. #14
    Android Lurker Lionsson's Avatar
    Join Date
    Jan 2011
    Posts
    0
    I remenber when I got my N1, one of the first thing I tested was my router as 801.1 n only and it worked.

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum