Cannot access UA string settings

This is a discussion on Cannot access UA string settings within the Nexus One forums, part of the Google Phones category; After installiing Froyo,I have done a search and nothing seemed to come up for the following: I have attempted to access the UA string to ...

Results 1 to 5 of 5

Thread: Cannot access UA string settings

  1. #1
    Member ithc42's Avatar
    Join Date
    Apr 2010
    Posts
    48

    Cannot access UA string settings

    After installiing Froyo,I have done a search and nothing seemed to come up for the following: I have attempted to access the UA string to set it to desktop and cannot even get the menu choice to come up. I did the following: typed in about:debug and hit enter and then More and then settings and nothing comes up for UA string. Also I had previously downloaded and installed Flash beta. but it does not seem to be working. Have I followed the wrong directions which I obtained from a video online or did Flash not install? Any and all help is greatly appreciated.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    66
    Thanked
    14 times
    It Should be the very Last option in the Browser settings after entering about:debug

    You are using the Stock Browser I'm Assuming?
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies

    ----------------------------------------------------------------------------------------------------------------------

    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  4. #3
    Member ithc42's Avatar
    Join Date
    Apr 2010
    Posts
    48
    Yes I am running the stock browser. I just tried it again and no option any where on the list for it.

  5. #4
    Member ithc42's Avatar
    Join Date
    Apr 2010
    Posts
    48
    Just tried it twice more and no joy. I did a search earlier before posting this thread but nothing came up. I have not tinkered with anything since downloading and installing froyo on Saturday. My applications show Flash beta installed from the market. What videos I can view are very very choppy and some stop after 10 to 40 seconds altogether.

  6. #5
    Member ithc42's Avatar
    Join Date
    Apr 2010
    Posts
    48
    also I do show froyo or 2.2 being installed

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

cannot access settings in android tablet

Click on a term to search our sites for related topics.
Android Forum