WARNING if you're using WAVESECURE!!!

This is a discussion on WARNING if you're using WAVESECURE!!! within the Nexus One forums, part of the Google Phones category; Originally Posted by cheewee Hi sammoszeto, I have to apologize for not following this case closely. I thought our support team has resolved the issue ...

Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: WARNING if you're using WAVESECURE!!!

  1. #11
    Android Addict alphawave7's Avatar
    Join Date
    Jan 2011
    Posts
    609
    Thanked
    62 times
    Quote Originally Posted by cheewee View Post
    Hi sammoszeto,
    I have to apologize for not following this case closely. I thought our support team has resolved the issue after highlighting the case to them. I've sent you a private message with details to resolve this.

    Let me know if it still doesn't work for you. Once again, sorry for the convenience caused.

    Thanks,
    cheewee
    Team WaveSecure
    https://www.wavesecure.com
    Thanks for your response, cheewee...hope sammo's issue gets resolved quickly!

  2. #12
    Junior Member sammoszeto's Avatar
    Join Date
    May 2010
    Posts
    17
    This threat isn't about the product itself as I've said right from the beginning it's about the CS, every product has a CS, it's how they respond on the issues.

    The product it great has done it's job but it's when thing go sour that's when you look at the product is it worth it, losing 7 days worth of connecting to my work etc is not worth it in my experience. I have had 7 days worth of chasing up my tail end from everyone including director only to find out that my phone is out.

    So ask i've said before the product is fantastic but it's the CS that is a real pain in the back side.

    P.S

    Thanks to Cheewee who has finally given me a code to get in my phone is now UNLOCKED!!!!

    OOOO HAPPY DAYS :D

  3. #13
    Android Addict alphawave7's Avatar
    Join Date
    Jan 2011
    Posts
    609
    Thanked
    62 times
    Excellent news Sammo! Thanks for reporting back! Enjoy your N1!

  4. #14
    Junior Member sammoszeto's Avatar
    Join Date
    May 2010
    Posts
    17
    Thanks Alphawave7!! :D

    let's hope this won't happen to me or to anyone period!!

  5. #15
    Senior Member Rusty's Avatar
    Join Date
    Jan 2010
    Posts
    318
    After a week I'd have just done a factory reset, personally. That's long enough for me to assume they're not going to help.

  6. #16
    Android Jr Member Backnblack's Avatar
    Join Date
    Jan 2011
    Posts
    1
    Thanked
    4 times
    Been using WS on several Android devices and it's never taken longer than a few hours for an email reply on issues or bugs....

  7. #17
    Junior Member sammoszeto's Avatar
    Join Date
    May 2010
    Posts
    17
    Backnblack: you're lucky then... it took me 7days to get something that was sorted in seconds!!!

  8. #18
    Junior Member JustLeft's Avatar
    Join Date
    Mar 2010
    Posts
    19
    I agree that you are lucky. My experience was totally different.

    Quote Originally Posted by Backnblack View Post
    Been using WS on several Android devices and it's never taken longer than a few hours for an email reply on issues or bugs....

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 10-24-2010, 02:12 AM
Android Forum