Bugs I've Found with Official Froyo Build

This is a discussion on Bugs I've Found with Official Froyo Build within the Nexus One forums, part of the Google Phones category; 1. Reloading or re-mounting the SD card causes widgets to not load. I get a message saying "problem loading widgets". This is true for all ...

Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: Bugs I've Found with Official Froyo Build

  1. #1
    Junior Member chronopc's Avatar
    Join Date
    Jun 2010
    Posts
    22

    Bugs I've Found with Official Froyo Build

    1. Reloading or re-mounting the SD card causes widgets to not load. I get a message saying "problem loading widgets". This is true for all widgets, both ones installed on the phone as well as the SD card.

    2. Wifi-tethering issue. Sometimes I'm on my laptop using the tethered signal and all of a sudden I can't load a page. I go to my phone and the screen isn't responding. It doesn't freeze and after a while the phone will regain functionality again. But once I try to turn back wifi-tethering, i get an error message. The symbol for wifi-tethering is stuck on the notification bar.

    3. Car dock issue. I can't seem to get both the Navigation sound and media sound to work together. I think separately they both work fine. But if I'm playing music as I'm using the Navigation, the music will not stop when the Navigation is giving directions. I've selected to have the dock play all sounds. It seems like when I'm playing music and Navigation, the music will use the dock's speakers and the Navigation will use the phone's speakers.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Addict alphawave7's Avatar
    Join Date
    Jan 2011
    Posts
    609
    Thanked
    62 times
    I'm getting FC's on the Youtube app, even after rebooting. Gutted, as I use YT a lot! :|

  4. #3
    Senior Member FlyingsCool's Avatar
    Join Date
    Feb 2010
    Posts
    369
    1. I don't know if you've done this, but Google specifically has stated that moving apps for widgets to the SD Card will cause problems. There's not much they can do currently, once you mount the SD card the app loses it's access to its program files.

    I suppose a fix would be to allow the user to partition the SD card into two or more "disks". Then you could keep a system area for programs, and a user area(s) for moving files around, mounting, unmounting, etc.

  5. #4
    Senior Member kevindaledavis's Avatar
    Join Date
    Jan 2010
    Posts
    318
    Quote Originally Posted by alphawave7 View Post
    I'm getting FC's on the Youtube app, even after rebooting. Gutted, as I use YT a lot! :|
    Any videos in particular? I've looked at a couple without an issue.

    AT&T ne:nexusx:us S on AT&T
    AT&T ne:nexusx:us one on Taiwan Mobile [Missing in Taipei]
    Archos 70 with UrukDroid

  6. #5
    Android Addict alphawave7's Avatar
    Join Date
    Jan 2011
    Posts
    609
    Thanked
    62 times
    Quote Originally Posted by kevindaledavis View Post
    Quote Originally Posted by alphawave7 View Post
    I'm getting FC's on the Youtube app, even after rebooting. Gutted, as I use YT a lot! :|
    Any videos in particular? I've looked at a couple without an issue.
    I started by attempting to watch my own vids last night...it coughed loading my account/vids, and FC'd. Now it won't even load, FC'ing immediately. I can't even sign out of my account, and not looking forward to a factory reset..

    Edit: just went in and cleared cache and data in Applications->Management, issue sorted!

  7. #6
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    At first my market only showed about 4 apps under download, but after a quick reboot, everything was back! Had to trash and re-add the youtube widget. Also had to reinstall swype (after each update). Everything is back to normal...life is good.

    Edit: Still no fix on the calander. It doesn't show all the Holidays, Sporting Events that I subscribed for in Google Calendar. I have them all synced and visible. Had this problem since FRF50. Anyone else have this issue?
    Come here little sheep; I have a nice juicy apple for you!
    [SIGPIC][/SIGPIC]

    Nexus One: Locked and Rooted
    ROM: CM7

  8. #7
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Quote Originally Posted by iPhoneSlayer View Post
    At first my market only showed about 4 apps under download, but after a quick reboot, everything was back! Had to trash and re-add the youtube widget. Also had to reinstall swype (after each update). Everything is back to normal...life is good.

    Edit: Still no fix on the calander. It doesn't show all the Holidays, Sporting Events that I subscribed for in Google Calendar. I have them all synced and visible. Had this problem since FRF50. Anyone else have this issue?
    Hey iPhoneSlayer, how do you re-install swype? I have barely started using it last week and have grown quite accustomed to it...actually love it.

  9. #8
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    Quote Originally Posted by N1David View Post
    Quote Originally Posted by iPhoneSlayer View Post
    At first my market only showed about 4 apps under download, but after a quick reboot, everything was back! Had to trash and re-add the youtube widget. Also had to reinstall swype (after each update). Everything is back to normal...life is good.

    Edit: Still no fix on the calander. It doesn't show all the Holidays, Sporting Events that I subscribed for in Google Calendar. I have them all synced and visible. Had this problem since FRF50. Anyone else have this issue?
    Hey iPhoneSlayer, how do you re-install swype? I have barely started using it last week and have grown quite accustomed to it...actually love it.
    I know, its makes the stock keyboard look like a typewriter.
    First you have to uninstall Swype by going to Settings-Applications-Manage Applications-Swype-Uninstall (make sure you DON'T unintall Swype installer)
    Once you do that, then go back to your home screen-open your app drawer, press Swype installer, then just do what is asks...then you're done! You still have to longpress any text field and change the input method to Swype. Good luck.
    Come here little sheep; I have a nice juicy apple for you!
    [SIGPIC][/SIGPIC]

    Nexus One: Locked and Rooted
    ROM: CM7

  10. #9
    Android Lurker b00sted415's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Quote Originally Posted by iPhoneSlayer View Post
    Edit: Still no fix on the calander. It doesn't show all the Holidays, Sporting Events that I subscribed for in Google Calendar. I have them all synced and visible. Had this problem since FRF50. Anyone else have this issue?
    This is an issue on stock 2.1 unrooted and rooted phones . I think there was a thread about it. Someone on here filed a bug on googles site. I think I will hold off with Froyo and stay with CyanogenMod v5.0.8 for awhile

  11. #10
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    Quote Originally Posted by b00sted415 View Post
    Quote Originally Posted by iPhoneSlayer View Post
    Edit: Still no fix on the calander. It doesn't show all the Holidays, Sporting Events that I subscribed for in Google Calendar. I have them all synced and visible. Had this problem since FRF50. Anyone else have this issue?
    This is an issue on stock 2.1 unrooted and rooted phones . I think there was a thread about it. Someone on here filed a bug on googles site. I think I will hold off with Froyo and stay with CyanogenMod v5.0.8 for awhile
    That was me
    Come here little sheep; I have a nice juicy apple for you!
    [SIGPIC][/SIGPIC]

    Nexus One: Locked and Rooted
    ROM: CM7

Page 1 of 4 123 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum