froyo 2.2 browesr problems

This is a discussion on froyo 2.2 browesr problems within the Nexus One forums, part of the Google Phones category; ever sinc i updated i cant get on hppts site just wont load on 3g ok on wifi ? any idea guys driving me mad ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: froyo 2.2 browesr problems

  1. #1
    Junior Member andyjames1985's Avatar
    Join Date
    Feb 2010
    Posts
    11

    froyo 2.2 browesr problems

    ever sinc i updated i cant get on hppts site just wont load on 3g ok on wifi ? any idea guys driving me mad thanksin advance

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member jlishere's Avatar
    Join Date
    Jun 2010
    Posts
    6
    Hi,

    What website are trying to load on the browser?
    Does 3G otherwise work with other websites?

    Try to clear the data and cache for the Browser app in Settings / Applications / Manage applications / All / Clear data + Clear cache + Force stop - then, reload the browser and see if you have any luck.

    Also, just make sure that the "Data enabled" checkbox is marked in "Wireless & network settings" / Mobile networks.

    Let us know if you still have a problem.

  4. #3
    Junior Member andyjames1985's Avatar
    Join Date
    Feb 2010
    Posts
    11
    ok im getting http error 400 your browser sent a melformed request
    is your browser http/1.0 comploant? and a load more spill

    its on 3g only and only https pages im so lost cheers andy

  5. #4
    mah
    mah is offline
    Senior Member mah's Avatar
    Join Date
    Jan 2010
    Posts
    234
    It worked fine for me. I tried https://mail.google.com

  6. #5
    Member killerbender's Avatar
    Join Date
    May 2010
    Posts
    91
    probably there is an error with the security certification

  7. #6
    Junior Member wizact's Avatar
    Join Date
    Jul 2010
    Posts
    3

    3G https problem

    I have the same problem here in Malaysia. https is not working over 3G but it is OK over wireless. I cannot access to gmail or buzz over browser. I afraid it is because of mobile carrier.

  8. #7
    Member zippy's Avatar
    Join Date
    May 2010
    Posts
    58
    i had the same problem. I went into settings, then mobile networks and ticked data roaming. this cleared the problem for me.

    Hope it helps

  9. #8
    Member dlff's Avatar
    Join Date
    Mar 2010
    Posts
    70
    Wizact, may I know what mobile carrier are you using in Malaysia?
    Cheers mate!!

  10. #9
    Junior Member wizact's Avatar
    Join Date
    Jul 2010
    Posts
    3

    Carrier

    It is Maxis. It worked before upgrading though... I tried with Opera... it works but it doesn't have location capability for buzz

  11. #10
    Junior Member wizact's Avatar
    Join Date
    Jul 2010
    Posts
    3

    Carrier settings

    I read in won't navigate on native browser after update to froyo (it does on opera mini 5) - Android Help that if I delete proxy and port from AP settings it works and surprisingly it WORKS!!!!

    Thanks All

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

froyo tablet having browser and network problems

Click on a term to search our sites for related topics.
Android Forum