No vibrate for text messages or e-mail??

This is a discussion on No vibrate for text messages or e-mail?? within the Nexus One forums, part of the Google Phones category; I've got a problem and I can't seem to pinpoint whats causing it. When I get a text or e-mail notification my nexus one won't ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: No vibrate for text messages or e-mail??

  1. #1
    Senior Member geckocavemen's Avatar
    Join Date
    Feb 2010
    Posts
    114

    Question No vibrate for text messages or e-mail??

    I've got a problem and I can't seem to pinpoint whats causing it. When I get a text or e-mail notification my nexus one won't vibrate.

    I have the phone set to always vibrate in the sound settings. Also, I have both the stock sms app and the gmail app set to vibrate within their own settings. Still, no vibration when I get a notification from either app.

    I installed blink and gmail notifier recently to get trackball colors and I thought one of those might be the culprit. I uninstalled each of those apps and restarted the phone, but still no vibration for gmail or sms notifications.

    The only other thing I could think of that might possibly cause the problem would be launcher pro. I switched back to the stock launcher and the notifications still wouldn't vibrate for gmail or sms.

    At this point I don't have a clue what could be preventing the phone from vibrating and I was hoping someone here would have some advice. Any help is much appreciated.

    FWIW, the phone does vibrate when I get a call but not for texts or e-mail. Also, I never had a problem with notification vibrations prior to upgrading to 2.2, so I guess it could just be a bug in Froyo.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member Sheanzy_nexusone's Avatar
    Join Date
    Apr 2010
    Posts
    548
    Quote Originally Posted by geckocavemen View Post
    I've got a problem and I can't seem to pinpoint whats causing it. When I get a text or e-mail notification my nexus one won't vibrate.

    I have the phone set to always vibrate in the sound settings. Also, I have both the stock sms app and the gmail app set to vibrate within their own settings. Still, no vibration when I get a notification from either app.

    I installed blink and gmail notifier recently to get trackball colors and I thought one of those might be the culprit. I uninstalled each of those apps and restarted the phone, but still no vibration for gmail or sms notifications.

    The only other thing I could think of that might possibly cause the problem would be launcher pro. I switched back to the stock launcher and the notifications still wouldn't vibrate for gmail or sms.

    At this point I don't have a clue what could be preventing the phone from vibrating and I was hoping someone here would have some advice. Any help is much appreciated.

    FWIW, the phone does vibrate when I get a call but not for texts or e-mail. Also, I never had a problem with notification vibrations prior to upgrading to 2.2, so I guess it could just be a bug in Froyo.
    For Txts go to your Messaging App>Menu Button> Settings> Scroll to bottom> Vibrate- Always.

    Same goes with GMAIL and Regular E-mail APP.


    EDIT: Make sure Auto Retrieve is CHECKED.

  4. #3
    Senior Member geckocavemen's Avatar
    Join Date
    Feb 2010
    Posts
    114
    Quote Originally Posted by Sheanzy View Post
    For Txts go to your Messaging App>Menu Button> Settings> Scroll to bottom> Vibrate- Always.

    Same goes with GMAIL and Regular E-mail APP.


    EDIT: Make sure Auto Retrieve is CHECKED.
    I already have the gmail and sms set to always vibrate within each apps own settings menu and sms is also set to auto-retrieve. Thats why I'm so confused that they still won't vibrate when I get a notification. They do make an audible sound if I have the volume on, but I also want them to vibrate.

    If all else fails I may do a factory reset on the phone, although I really don't want to.

  5. #4
    Senior Member Sheanzy_nexusone's Avatar
    Join Date
    Apr 2010
    Posts
    548
    Quote Originally Posted by geckocavemen View Post
    Quote Originally Posted by Sheanzy View Post
    For Txts go to your Messaging App>Menu Button> Settings> Scroll to bottom> Vibrate- Always.

    Same goes with GMAIL and Regular E-mail APP.


    EDIT: Make sure Auto Retrieve is CHECKED.
    I already have the gmail and sms set to always vibrate within each apps own settings menu and sms is also set to auto-retrieve. Thats why I'm so confused that they still won't vibrate when I get a notification. They do make an audible sound if I have the volume on, but I also want them to vibrate.

    If all else fails I may do a factory reset on the phone, although I really don't want to.

    Hmm.. Have you tried rebooting? ( i'm sure you have )... I couldn't think of any other reason why it would be doing that.

    If you factory reset, back up your apps and keep screen shots of your multiple screens. I found it to be a pain in the ass setting up home-screens to how I originally had them. lol

    Sorry I couldn't help.

  6. #5
    Senior Member geckocavemen's Avatar
    Join Date
    Feb 2010
    Posts
    114
    Quote Originally Posted by Sheanzy View Post
    Quote Originally Posted by geckocavemen View Post
    Quote Originally Posted by Sheanzy View Post
    For Txts go to your Messaging App>Menu Button> Settings> Scroll to bottom> Vibrate- Always.

    Same goes with GMAIL and Regular E-mail APP.


    EDIT: Make sure Auto Retrieve is CHECKED.
    I already have the gmail and sms set to always vibrate within each apps own settings menu and sms is also set to auto-retrieve. Thats why I'm so confused that they still won't vibrate when I get a notification. They do make an audible sound if I have the volume on, but I also want them to vibrate.

    If all else fails I may do a factory reset on the phone, although I really don't want to.

    Hmm.. Have you tried rebooting? ( i'm sure you have )... I couldn't think of any other reason why it would be doing that.

    If you factory reset, back up your apps and keep screen shots of your multiple screens. I found it to be a pain in the ass setting up home-screens to how I originally had them. lol

    Sorry I couldn't help.
    Yeah, I've re-booted several times. Its getting really annoying. I un-installed the last 10 or so apps I downloaded as well thinking it might be one of them, but no luck there either. Thanks for the help, but its looking more and more like I may be doing a factory reset.

  7. #6
    Senior Member geckocavemen's Avatar
    Join Date
    Feb 2010
    Posts
    114
    Well I did a factory reset and that fixed the problem. After the reset I went into the gmail app and sms app and set them to vibrate and sure enough they did this time. I'd sure love to know what kept them from vibrating before the reset, I hope it isn't a problem with 2.2.

  8. #7
    Senior Member Sheanzy_nexusone's Avatar
    Join Date
    Apr 2010
    Posts
    548
    Its unfortunate that you had to do a factory reset but I'm glad it fixed your problem. I had an issue with my phone being silent when I clearly set it to vibrate. Got rid of my mobile security apps and it sure did the job.

  9. #8
    Junior Member yhperalt's Avatar
    Join Date
    May 2010
    Posts
    5
    I am having the same problem, after reading this thread I am pretty sure what is causing the problem is either Blink or Gmail notifier, I also installed them to change the trackball colors but they would not always work, they are crappy, badly coded apps in my opinion, after I uninstalled both of them is when I started to have this problem, my nexus is also not vibrating for sms, gmail, or ebuddy, Does anybody have another solution? I really don't want to factory reset my phone.

  10. #9
    Senior Member Sheanzy_nexusone's Avatar
    Join Date
    Apr 2010
    Posts
    548
    When that happened to me, i found it to be the anti-virus apps that i had downloaded.

    After uninstalling and a reboot, i never had the issue again.


    --> Ne:nexusx:uS One ROOTED

    --> ...a Gingerbread ROM




    - Our handicapped puppy -

    *Follow me on Twitter



    EASY ROOT + CUSTOM KERNEL FLASHING INSTRUCTIONS ----> HERE

  11. #10
    Senior Member geckocavemen's Avatar
    Join Date
    Feb 2010
    Posts
    114
    I didn't have an anti-virus app when my phone did this, however I did have both blink and gmail notifier. At the time I was thinking that blink could be the culprit because it did act pretty buggy on the nexus one. I uninstalled it but vibrate still didn't come back.

    After doing a factory reset I chose not to re-install blink or gmail notifier and I haven't had any problems since. I wouldn't recommend blink, if only for how buggy it acts.

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android 4 how to have vibration notifications for messages
,
android email vibrate
,
android email vibrate app
,
android gmail no vibrate
,
android mail vibrate
,
android no vibration for text messages
,
can i set my droid dna to vibrate if i have a missed call or text message
,
droid razr m set to vibrate but text still audible
,
google nexus s vibrate text
,
how to have text message vibrate on droid razr m
,
nexus phone text mesage vibrate
,

nexus s text message vibrate

,
nexus s vibrate mesaage
,

nexus s vibrate text

,
nexus vibrate on text
Click on a term to search our sites for related topics.
Android Forum