New Nexus One owner, WIFI issue?

This is a discussion on New Nexus One owner, WIFI issue? within the Nexus One forums, part of the Google Phones category; Hi guys, I just got the N1 yesterday and love it, but have been noticing a recurring issue. I stream music quite a bit, after ...

Results 1 to 6 of 6

Thread: New Nexus One owner, WIFI issue?

  1. #1
    Junior Member montecew's Avatar
    Join Date
    Jul 2010
    Posts
    2

    New Nexus One owner, WIFI issue?

    Hi guys,

    I just got the N1 yesterday and love it, but have been noticing a recurring issue. I stream music quite a bit, after 30 seconds or so it always stops! Looks like it goes into a sleep mode/power save. I have tried downloading some of the workaround apps but nothing works.

    Any help please?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    I'm not sure I'm having the same issue as you but I use White Noise when I sleep at night and switch on the Stock Clock but some reason after some time passes, WN stops running. I notice the stock clock goes into lock/sleep mode when the night clock comes on. I been trying to work with the Dev to see if this is an issues with Froyo or the apps needed to be worked around on it. It's annoying, but not inconvience.
    Androidfied.

  4. #3
    Junior Member montecew's Avatar
    Join Date
    Jul 2010
    Posts
    2
    Yeah I here you but I really like to stream my music without having to constantly take it out of sleep mode. There must be a way!

  5. #4
    Android Lurker Lionsson's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Go to Settings, Wireless and network, WiFi Settings, press menu and select Advanced, and in WiFi Sleep Policy select Never.

  6. #5
    Junior Member hbkmog's Avatar
    Join Date
    Jul 2010
    Posts
    5

  7. #6
    Junior Member hbkmog's Avatar
    Join Date
    Jul 2010
    Posts
    5
    Quote Originally Posted by lionsson View Post
    Go to Settings, Wireless and network, WiFi Settings, press menu and select Advanced, and in WiFi Sleep Policy select Never.
    No, the wifi policy setting of N1(at least, the new ones) doesn't work. That's a bug either Google or HTC has to solve.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum