New Texting notification on Froyo?

This is a discussion on New Texting notification on Froyo? within the Nexus One forums, part of the Google Phones category; OK, so I use Chomp for texting, and it works great, much better than standard texting. But....2 days ago, something weird starting happening. I've always ...

Results 1 to 5 of 5

Thread: New Texting notification on Froyo?

  1. #1
    Member bigjsturm's Avatar
    Join Date
    Feb 2010
    Posts
    66

    New Texting notification on Froyo?

    OK, so I use Chomp for texting, and it works great, much better than standard texting. But....2 days ago, something weird starting happening. I've always had a unique sound configured for text, and had my colored icon for notifications and even a different color emitting on the trackball when I get a text versus email, etc.

    So....2 days ago, I start getting this pop up on the middle of my screen when I get a text. It basically shows in B&W, who the text is from, a couple of words from the text, and 3 buttons to choose; DONE, LATER or REPLY.

    It seems unnecessary to me, and don't know what caused it to start happening and as a result, how to turn it off.

    Any ideas?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    I don't use Chomp but I think it may be a pop up notification setting? Did you check your settings to see if you can disable it?

    Here's a link to the Chomps forum. You may find the answer there.
    http://forums.chompsms.com/
    Good luck.
    Come here little sheep; I have a nice juicy apple for you!
    [SIGPIC][/SIGPIC]

    Nexus One: Locked and Rooted
    ROM: CM7

  4. #3
    Member bigjsturm's Avatar
    Join Date
    Feb 2010
    Posts
    66
    Thanks. I did look for a setting (but then again, I didn't change anything and boom.....it changed), but couldn't find one.

    I've checked briefly in Chomp (thanks for the link), and nothing yet.


    Oh well.

  5. #4
    Member acabbie's Avatar
    Join Date
    Jan 2010
    Posts
    84
    open chomp, go to settings

    select quick compose & reply.

    find where it says Home Screen / Apps and untick it.

    it should no longer show you the box.

    let me know if it works.

  6. #5
    Member bigjsturm's Avatar
    Join Date
    Feb 2010
    Posts
    66
    acabbie, thanks a bunch. That worked perfectly!!

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum