swype

This is a discussion on swype within the Nexus One forums, part of the Google Phones category; Originally Posted by aseems I got a new update... i don't FEEL any HUGE change.. But still feel i could go faster... Anyone Else? Have ...

Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 97

Thread: swype

  1. #11
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    Quote Originally Posted by aseems View Post
    I got a new update...

    i don't FEEL any HUGE change..

    But still feel i could go faster...

    Anyone Else?
    Have you checked out its settings? You can set it faster, but at the expense of accuracy. Or ... just move your finger faster :rofl3:

  2. #12
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    I installed the new update too. It still has some bugs i.e. the function to delete an entire word at once only works half the time. That is my biggest complaint. After that, my screen has to be shiny squeaky clean to get the best results of my swyping.
    Other than that, I am glad they updated it. I had been using my other keyboard Smart Keyboard Pro this weekend up until the update.

  3. #13
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    I hate the new update. It seems more picky about the sensitivity then it used to be. It's becoming annoying that I'm having to type in simple words like even just to get a list of words that has nothing to do with what I'm looking for. I'm having to swipe slower just to get words I want. They really need to fix that.
    Androidfied.

  4. #14
    Super Moderator AndroidIsTheTruth's Avatar
    Join Date
    Feb 2012
    Posts
    8
    Thanked
    10 times
    well maybe it was my setting. I decided to check and notice it was not originally set the way it was previously. I recant my last statement. User error.
    Androidfied.

  5. #15
    Member Abrupt Demise's Avatar
    Join Date
    May 2010
    Posts
    72
    I can't go back to the regular keyboard after using Swype. There is a learning curve, but that is greatly reduced by running the tutorial. Hardest thing for me was breaking the habit of tapping the letters after using the stock keyboard for so long.

    It does have a limit, though, to how long the word can be. For example "supercalifragilisticexpealidocious" is too long for it. I tried to add that to the dictionary as a lark.
    ATT N1 Arrived - 5-18-2010
    Rooted - 7/4/2010

    Running:
    Froyo FRF91 w/ root

  6. #16
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Frustrating with this is trying to swype "it" it always gives me "out" as the first option.
    Anyone know if adjusting a setting will help this? I have tried and maybe just didn't get the right combination of settings as I can't find a way to stop it.
    And another word..."morning" it always gives me "mourning" as the first choice. I have even highlighted "mourning" and hit the delete key but that didn't help.

  7. #17
    Member wannagotopopeyes's Avatar
    Join Date
    May 2010
    Posts
    49
    If you dont wanna wait for the beta, some quick google-ing will get you a copy of the swype APK file... just sayin!

  8. #18
    Senior Member N1David's Avatar
    Join Date
    Feb 2010
    Posts
    866
    Quote Originally Posted by wannagotopopeyes View Post
    If you dont wanna wait for the beta, some quick google-ing will get you a copy of the swype APK file... just sayin!
    yeah...that was a fruitless search.

  9. #19
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    Quote Originally Posted by N1David View Post
    Frustrating with this is trying to swype "it" it always gives me "out" as the first option.
    Anyone know if adjusting a setting will help this? I have tried and maybe just didn't get the right combination of settings as I can't find a way to stop it.
    And another word..."morning" it always gives me "mourning" as the first choice. I have even highlighted "mourning" and hit the delete key but that didn't help.
    When you want to type "it", press "i" then make a small arc towards the "t". That should help....hopefully.

    [ame="http://www.youtube.com/watch?v=SVZTb9t_tfc"]http://www.youtube.com/watch?v=SVZTb9t_tfc[/ame]

    Click here for more useful tips.
    http://www.swypeinc.com/tips-tricks.html
    Come here little sheep; I have a nice juicy apple for you!
    [SIGPIC][/SIGPIC]

    Nexus One: Locked and Rooted
    ROM: CM7

  10. #20
    Member wannagotopopeyes's Avatar
    Join Date
    May 2010
    Posts
    49
    Quote Originally Posted by iPhoneSlayer View Post
    Quote Originally Posted by N1David View Post
    Frustrating with this is trying to swype "it" it always gives me "out" as the first option.
    Anyone know if adjusting a setting will help this? I have tried and maybe just didn't get the right combination of settings as I can't find a way to stop it.
    And another word..."morning" it always gives me "mourning" as the first choice. I have even highlighted "mourning" and hit the delete key but that didn't help.
    When you want to type "it", press "i" then make a small arc towards the "t". That should help....hopefully.

    [ame=http://www.youtube.com/watch?v=SVZTb9t_tfc]YouTube - Swype Tips: Hopping[/ame]

    Click here for more useful tips.
    Swype | Text Input for Screens
    I second this. Works great, after you get used to it. Same thing happens when I try to type "you're" instead of "your", hopping/making an arc solves that problem and works like a charm

Page 2 of 10 FirstFirst 1234 ... LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

contact swpe.co.kr

,

mail swpe.co.kr loc:us

Click on a term to search our sites for related topics.
Android Forum