Does anyone have problems after the new 2 part update?

This is a discussion on Does anyone have problems after the new 2 part update? within the Nexus One forums, part of the Google Phones category; I just got the new 2 part update and I was anxious to see what was new with it and after my nexy rebooted, I ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Does anyone have problems after the new 2 part update?

  1. #1
    Junior Member gillz's Avatar
    Join Date
    Jul 2010
    Posts
    8

    Does anyone have problems after the new 2 part update?

    I just got the new 2 part update and I was anxious to see what was new with it and after my nexy rebooted, I noticed something I've never seen after an update.

    After the second reboot, right after the phone initializes the SD card and the screen shows the unlock screen, the phone is VERY laggy. It freezes up for about a minute and then the phone just completely locks up and reboots, but the reboot is pretty quick, and then the phone is as good as new.

    So for me, this issue happens when I manually reboot the phone.
    If anyone else has this or something similar happen to them, please post it as soon as possible to see if this is more widespread or just an isolated issue on my part. Any help or advice would be greatly appreciated.

    I have an AT&T Nexus One that is non-rooted.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member SEVEN40iL's Avatar
    Join Date
    Feb 2010
    Posts
    52
    after my 2 part update, the reboot took some time to come up, but once it did, it ran smooth and fast


  4. #3
    Senior Member kevindaledavis's Avatar
    Join Date
    Jan 2010
    Posts
    318
    My update hung for >30 minutes during the install but everything appears ok now
    At&t stock ROM.

    AT&T ne:nexusx:us S on AT&T
    AT&T ne:nexusx:us one on Taiwan Mobile [Missing in Taipei]
    Archos 70 with UrukDroid

  5. #4
    Junior Member quick's Avatar
    Join Date
    May 2010
    Posts
    16
    Quote Originally Posted by kevindaledavis View Post
    My update hung for >30 minutes during the install but everything appears ok now
    At&t stock ROM.
    What screen did it get stuck on for 30 mins? I was finally able to get it to start to install part 2 but then after initial boot it showed that it was starting the upgrade then went to a screen with a white triangle with an exclamation point and green android guy, stayed there for a long time, has to remove batter, and still on FRG83

    Also FWIW, the only way i was able to get part to finally show up, and initiate is by removing the sim card... if i put it back in i never get part 2 to come up wtf...

    I've done this 3-4 times now anyone know what the deal is ??

  6. #5
    Junior Member brantrac's Avatar
    Join Date
    Jul 2010
    Posts
    27
    i got the 2-part update popup and rebooted my phone as instructed, but after that reboot, nothing has yet to show up or notify me of the update :\

  7. #6
    Senior Member VydorScope's Avatar
    Join Date
    Mar 2010
    Posts
    391
    Quote Originally Posted by brantrac View Post
    i got the 2-part update popup and rebooted my phone as instructed, but after that reboot, nothing has yet to show up or notify me of the update :\
    Did you check your version to see if it is there? Go in to settings, about phone and look at the last line which is the build number. Mine (stock AT&T not rooted... yet) says FRG83D after the update.
    Asus Transformer & Dock - Stock OS
    NookColor - Not Rooted - Running CM7 on mSD
    AT&T Nexus One - Not Rooted
    SquareTrade Warranty - Purchased
    Case-Mate Tough Case + Screen Protector
    Wave Secure + Lookout

  8. #7
    Junior Member Ben_1's Avatar
    Join Date
    Feb 2010
    Posts
    22
    I got part 2 just after part one. (OTA)
    I might have done something wrong but now have FRG83D.
    (Android version 2.2.1)
    Still have a question though.
    When part two was dowmloading, I could see the yellow thick line getting longer and longer on the sreen.
    Just before it finished downloading part two my sreen went black.
    As a habit reaction, I hit the top botton on the phone to see the screen again.
    My N1 started to boot again. (stupid move)
    Nevertheless all seems fine and the phone is faster than ever.
    How would I be able to check if indeed all is OK before the Gingerbread update comes along soon?
    I would really apreciate some help here so I can sleep well tonight.

    Ben

  9. #8
    Senior Member kevindaledavis's Avatar
    Join Date
    Jan 2010
    Posts
    318
    Quote Originally Posted by quick View Post
    What screen did it get stuck on for 30 mins? I was finally able to get it to start to install part 2 but then after initial boot it showed that it was starting the upgrade then went to a screen with a white triangle with an exclamation point and green android guy, stayed there for a long time, has to remove batter, and still on FRG83
    It got stuck on the picture of the Android robot and an exclamation point inside a triangle.

    I think it was waiting for me to perform the next step
    Now press the power button and volume up button at the same time. It could take a couple of tries.
    Now (using the trackball this time) choose "Apply sdcard:update.zip" and let things run their course.

    Got this from How to manually update your Nexus One over on Android Central.

    AT&T ne:nexusx:us S on AT&T
    AT&T ne:nexusx:us one on Taiwan Mobile [Missing in Taipei]
    Archos 70 with UrukDroid

  10. #9
    Senior Member eZdoesit's Avatar
    Join Date
    Feb 2010
    Posts
    146
    From the build number in your post. You are updated. So rest easy.

    Plasma Riffled from my N1 using tapatalk.

  11. #10
    Junior Member brantrac's Avatar
    Join Date
    Jul 2010
    Posts
    27
    Quote Originally Posted by VydorScope View Post
    Quote Originally Posted by brantrac View Post
    i got the 2-part update popup and rebooted my phone as instructed, but after that reboot, nothing has yet to show up or notify me of the update :\
    Did you check your version to see if it is there? Go in to settings, about phone and look at the last line which is the build number. Mine (stock AT&T not rooted... yet) says FRG83D after the update.

    I've checked already and no it has not been updated. I've also checked the system updates and there is nothing, and also tried the checkin number...still nothing. I find it weird how they would ask me to reboot and but the phone not updating directly afterwards...

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

having problems with new update nexus#gsc.tab

Click on a term to search our sites for related topics.
Android Forum