How to disable wake-on-any-key?

This is a discussion on How to disable wake-on-any-key? within the Nexus One forums, part of the Google Phones category; A looooooooong time ago I installed something that meant I could wake up my phone from any key, instead of just the power button. I'd ...

Results 1 to 4 of 4

Thread: How to disable wake-on-any-key?

  1. #1
    Senior Member dd4005's Avatar
    Join Date
    Apr 2010
    Posts
    390

    How to disable wake-on-any-key?

    A looooooooong time ago I installed something that meant I could wake up my phone from any key, instead of just the power button.

    I'd like to disable this feature now. Does anyone know where that feature is enabled/disabled?
    o- Nexus One running CyanogenMod 6.0
    o- Samsung Galaxy Tab running stock Froyo (update: running Gingerbread and virtually useless)

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Super Moderator sliceburgslim's Avatar
    Join Date
    Jan 2011
    Location
    Ohio
    Posts
    66
    Thanked
    14 times
    Why not just find the app and delete it?
    [PHONE] Nexus 4

    [ROM] CM11 Nightlies

    ----------------------------------------------------------------------------------------------------------------------

    [TABLET] Nexus 7

    [ROM] CM11 Nightlies

  4. #3
    Senior Member dd4005's Avatar
    Join Date
    Apr 2010
    Posts
    390
    Quote Originally Posted by SliceBurgSlim View Post
    Why not just find the app and delete it?
    That's why I'm here. I did find it and uninstalled it (after first making sure it was set to "locked"). Somehow it's still enabled, even after a reboot, and I've had it installed so long I'm not even sure what the behavior should be without it. Especially as I have CyanogenMod6 installed.
    o- Nexus One running CyanogenMod 6.0
    o- Samsung Galaxy Tab running stock Froyo (update: running Gingerbread and virtually useless)

  5. #4
    Senior Member dd4005's Avatar
    Join Date
    Apr 2010
    Posts
    390
    Update: I found out what was wrong. Although I'd uninstalled "No Lock", I still had the CyanogenMod 6 trackball settings set to wake up on trackball press. I turned that off and now it's fine Here's how I had it set:

    o- Nexus One running CyanogenMod 6.0
    o- Samsung Galaxy Tab running stock Froyo (update: running Gingerbread and virtually useless)

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

android disable wake any key

,

android+disable+wake+on volume

,

disable volume wake up gingerbread

,

how to disable press any key to wake up

,

p895 disable volume wake

Click on a term to search our sites for related topics.
Android Forum