Gingerbread does not work well on my N1

This is a discussion on Gingerbread does not work well on my N1 within the Nexus One forums, part of the Google Phones category; I have downloaded and installed Ginerbread. Not only did it not improve anything, it broke some applications including just the phone. Volume of incoming calls ...

Results 1 to 6 of 6

Thread: Gingerbread does not work well on my N1

  1. #1
    Junior Member Lanny's Avatar
    Join Date
    Feb 2010
    Posts
    26

    Gingerbread does not work well on my N1

    I have downloaded and installed Ginerbread. Not only did it not improve anything, it broke some applications including just the phone. Volume of incoming calls is about half and the other party has hard time hearing me. I am going back to Froyo.

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member ren2008's Avatar
    Join Date
    Nov 2010
    Posts
    23
    Ah poor you.... Gingerbread is awesome! i would first try it again BUT with a factory reset before installing GB and then do the upgrade.

    if it fails, stick with Froyo! good luck

  4. #3
    Junior Member Lanny's Avatar
    Join Date
    Feb 2010
    Posts
    26
    I appreciate you sympathy and advice. I would be prepared to do that if there was a clear indication that it will do anything useful (the reset, that is).

  5. #4
    Junior Member ren2008's Avatar
    Join Date
    Nov 2010
    Posts
    23
    well a reset will clear everything stored in the phone memory including the commands and cache that messed up your GB installation. in fact, a soft reset was recommended before installing the new ROM.

    Your SD content won't be affected, so all you have to do is backup your contacts and app list.

    software reset does anything but good to an old phone, it will revice it. that is of course if your problem is not hardware related.

  6. #5
    Junior Member fallacy's Avatar
    Join Date
    Jul 2010
    Posts
    24
    were you 100% stock before? That's why I wait for the OTA. Sometimes those downloads don't go well.

  7. #6
    Junior Member Lanny's Avatar
    Join Date
    Feb 2010
    Posts
    26
    Quote Originally Posted by fallacy View Post
    were you 100% stock before? That's why I wait for the OTA. Sometimes those downloads don't go well.
    Yes, I was.

    Apart from the problems described, my fonts and screen seem odd.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum