Nexus One Hotspot stopped working?

This is a discussion on Nexus One Hotspot stopped working? within the Nexus One forums, part of the Google Phones category; Hey... not sure what is up, but I can use the internet from the phone fine, all works great on 3G ATT. BUT a few ...

Results 1 to 4 of 4

Thread: Nexus One Hotspot stopped working?

  1. #1
    Senior Member VydorScope's Avatar
    Join Date
    Mar 2010
    Posts
    391

    Nexus One Hotspot stopped working?

    Hey... not sure what is up, but I can use the internet from the phone fine, all works great on 3G ATT. BUT a few days ago I bought a Wifi table and tried to use my hotspot on my phone with it and noticed it did not work. I thought it was the tablets fault, but I just tried from my home machine and no go.

    Looks like I connect to the phone fine

    Code:
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    	ether 00:19:e3:0a:dd:18 
    	inet6 fe80::219:e3ff:fe0a:dd18%en1 prefixlen 64 scopeid 0x6 
    	inet 192.168.43.15 netmask 0xffffff00 broadcast 192.168.43.255
    	media: autoselect
    	status: active
    Can ping the gateway

    Code:
    ping 192.168.43.1
    PING 192.168.43.1 (192.168.43.1): 56 data bytes
    64 bytes from 192.168.43.1: icmp_seq=0 ttl=64 time=1.678 ms
    64 bytes from 192.168.43.1: icmp_seq=1 ttl=64 time=6.736 ms
    64 bytes from 192.168.43.1: icmp_seq=2 ttl=64 time=1.574 ms
    ^C
    --- 192.168.43.1 ping statistics ---
    3 packets transmitted, 3 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 1.574/3.329/6.736/2.409 ms
    but not do DNS:
    Code:
    $ ping www.google.com
    ping: cannot resolve www.google.com: Unknown host
    $ nslookup google.com
    ;; connection timed out; no servers could be reached
    But I can get out to the world..

    Code:
    $ ping 74.125.39.99
    PING 74.125.39.99 (74.125.39.99): 56 data bytes
    64 bytes from 74.125.39.99: icmp_seq=0 ttl=40 time=263.599 ms
    64 bytes from 74.125.39.99: icmp_seq=1 ttl=40 time=263.946 ms
    64 bytes from 74.125.39.99: icmp_seq=2 ttl=40 time=263.827 ms
    ^C
    --- 74.125.39.99 ping statistics ---
    So it appears to be a DNS issue, any suggestions?
    Asus Transformer & Dock - Stock OS
    NookColor - Not Rooted - Running CM7 on mSD
    AT&T Nexus One - Not Rooted
    SquareTrade Warranty - Purchased
    Case-Mate Tough Case + Screen Protector
    Wave Secure + Lookout

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    Att to block hotspots ? Greedy...

    Posted from my sweet Nexus One on GB via Hit'n'Yak

  4. #3
    Senior Member VydorScope's Avatar
    Join Date
    Mar 2010
    Posts
    391
    Tried setting up opendns... did not help.
    Asus Transformer & Dock - Stock OS
    NookColor - Not Rooted - Running CM7 on mSD
    AT&T Nexus One - Not Rooted
    SquareTrade Warranty - Purchased
    Case-Mate Tough Case + Screen Protector
    Wave Secure + Lookout

  5. #4
    Senior Member VydorScope's Avatar
    Join Date
    Mar 2010
    Posts
    391
    Err false alarm. I rebooted the phone, and now its working. Should have though of that sooner. Grrr. Sorry!
    Asus Transformer & Dock - Stock OS
    NookColor - Not Rooted - Running CM7 on mSD
    AT&T Nexus One - Not Rooted
    SquareTrade Warranty - Purchased
    Case-Mate Tough Case + Screen Protector
    Wave Secure + Lookout

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

192.168.43.15

,

google nexus tablet wifi stopped working

,

my google nexus wifi stopped working

,

ping 192.168.43.15

Click on a term to search our sites for related topics.
Android Forum