I'm completely lost with configuring my nexus one. Pls. Help.

This is a discussion on I'm completely lost with configuring my nexus one. Pls. Help. within the Nexus One forums, part of the Google Phones category; Okay I did passimg last night. Switched back to erd79 and flashed the oldest radio version (4.xx.xx). I still can't connect to 3g using the ...

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: I'm completely lost with configuring my nexus one. Pls. Help.

  1. #11
    Junior Member kikHoy's Avatar
    Join Date
    Jul 2010
    Posts
    16
    Okay I did passimg last night. Switched back to erd79 and flashed the oldest radio version (4.xx.xx). I still can't connect to 3g using the above-mentioned changes. I turned my wifi then it prompted me to install the latest OTA version (2.3.3), I downloaded and installed. It also installed the latest radio which is 5.08. However, no 3g/data connection at all. I connected OK 3 days ago using the same network's 3g connected. It was just messed up when I flashed a radio which happens to be the same version I had (that was really stupid of me). I can send and receive sms and make calls. It's just that *#*#INFO#*#* tells me that my GPRS connection is "disconnected".

  2. #12
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    Call your carrier

  3. #13
    Junior Member kikHoy's Avatar
    Join Date
    Jul 2010
    Posts
    16
    It's odd but my data connection suddenly worked. I dunno how it happened but I've been configuring my APN this morning and I was able to connect this evening. Weird. It might be network provider related. Will just see how it goes in the days to come. Thank you very much for all your help advices guys.. Really appreciate it..

  4. #14
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    I'm not sure we did much, but I'm glad you're working again.
    It's probably a good idea to make a note of your apn settings though... xD

  5. #15
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Ya it was probably the carrier having problems but like danger said I think you should note the apn settings.

Page 2 of 2 FirstFirst 12

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

gprs disconnected

,

gprs service disconnected

Click on a term to search our sites for related topics.
Android Forum