Dead sim??

This is a discussion on Dead sim?? within the Nexus One forums, part of the Google Phones category; Help!!! Nexus one (saved from drowning) no longer will make or recieve calls! T-Mobile good signal....ie. -54dBm 28 asu Can surf mobile net edge in ...

Results 1 to 8 of 8

Thread: Dead sim??

  1. #1
    Junior Member CaptRon_nexusone's Avatar
    Join Date
    Oct 2010
    Posts
    28

    Dead sim??

    Help!!! Nexus one (saved from drowning) no longer will make or recieve calls!

    T-Mobile
    good signal....ie. -54dBm 28 asu

    Can surf mobile net edge in doors 3g out no problem....

    showing full bars until I dial....then ZERO bars??? call never goes out?

    Could this be a failed sim card??? some rogue App??? or is she really dying????

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Well saved from drowning did you put it in a bole of rice?

    Now dying sim card maybe but I some how doubt it now you could try factory reset. If that doesn't work then you could try getting another sim. But if you ask me I think it's the internal radio that is fried.

  4. #3
    Junior Member CaptRon_nexusone's Avatar
    Join Date
    Oct 2010
    Posts
    28
    Yea kinda afraid something is fried.....AND Yep bag of rice battery out for 3 day's...she powered right up and seemed fine...BUT must have seen me looking at new phones.....

    I am able to make calls outside some times ??? I'll try a reset....have nothing to lose at this point....but I bet she's a goner pretty soon

  5. #4
    Junior Member CaptRon_nexusone's Avatar
    Join Date
    Oct 2010
    Posts
    28
    Well FR did nothing... just cleared out some garbage......
    This sux...... can use my Nexus for every thing but what it is supposed to be.....A PHONE!!!!!!! LOL..... wonder if it could be an antenna issue? corrosion or such?
    Every thing else works great, WIFI, Camera, Networking, *LOL* power button......
    Even seems more responsive with cleaned out mem. MAN I am really gonna be peeved is this is a T-Mobile Glich.....

  6. #5
    Junior Member CaptRon_nexusone's Avatar
    Join Date
    Oct 2010
    Posts
    28
    OKay maybe some hope here after all????
    Seems as long as I am in 3G coverage the phone works normally?
    Perhaps a radio setting???

  7. #6
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    In your phone dialer type *#*#4636#*#*
    Look under phone settings, and see if anything looks weird... (also, check network type).

  8. #7
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0

  9. #8
    Junior Member CaptRon_nexusone's Avatar
    Join Date
    Oct 2010
    Posts
    28
    OK happy update….. After considerable frustration not being able to use my phone as…” A PHONE!!! ”
    I took it upon myself to completely field dress my lovely N1….. A bit scary for the average user I would imagine,
    But I didn’t have much to lose. Well lo and behold I may have stumbled on to a problem that plagues many that have poor
    Reception!! The part of the antenna that looks like wire screen, was completely covered with what appeared to be RUST!!!!
    A little “WD40” to clean it off and some alcohol to dry her up and (I hate to be over optimistic) Viola my sweet little N1 is back to
    Her glorious pre drowning state…. Been 2 weeks and everything works as normal even possibly a bit Better *chuckles* she’s probably
    Scared I’ll take her apart again. J

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum