SMS Issues - Duplicates

This is a discussion on SMS Issues - Duplicates within the Nexus One forums, part of the Google Phones category; Every time I get a SMS on my GV number it shows up twice on my phone. One under messaging built-in sms and another one ...

Results 1 to 3 of 3

Thread: SMS Issues - Duplicates

  1. #1
    Junior Member theone_nexusone's Avatar
    Join Date
    Jan 2010
    Posts
    17

    SMS Issues - Duplicates

    Every time I get a SMS on my GV number it shows up twice on my phone.

    One under messaging built-in sms and another one in the google voice app. Is there any way to shut it down on the built-in sms?

    Thanks

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Member Joshhawaii's Avatar
    Join Date
    Jan 2010
    Posts
    78
    Here's how you turn off notifications for the default messaging app (I do this because I use Handcent SMS...much better):
    Open the default Messaging app
    Menu (Softkey) > Settings
    Scroll to the bottom to find the "Notification Settings" and uncheck the Notifications checkbox.

    I would have a friend send you an SMS after this to test it, as I don't use Google Voice SMS (only Voicemail), but you should still get notifications if Google Voice is notifying you.

  4. #3
    Junior Member waarez's Avatar
    Join Date
    Jan 2010
    Posts
    2
    I also have this problem.

    The following problem is that if you switch off the Notification checkbox, the mobile won't vibrate if you get a new message.

    And the inbuilt vibrate function of handcent doesn't seem to work on the nexus one.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum