Startup Animation slowdown

This is a discussion on Startup Animation slowdown within the Nexus One forums, part of the Google Phones category; When powering the phone on, the startup animation runs at a very slow framerate before speeding up and becoming fluid. It slows down once more ...

Results 1 to 4 of 4

Thread: Startup Animation slowdown

  1. #1
    Junior Member DubVBenz's Avatar
    Join Date
    Jan 2010
    Posts
    6

    Startup Animation slowdown

    When powering the phone on, the startup animation runs at a very slow framerate before speeding up and becoming fluid. It slows down once more before the phone is fully powered on. Does everyone's do this, or could this be indicative of a problem?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member Rusty's Avatar
    Join Date
    Jan 2010
    Posts
    318
    Sounds familiar to me

  4. #3
    Senior Member kevindaledavis's Avatar
    Join Date
    Jan 2010
    Posts
    318
    Normal. It is possible to hook up a debug session and watch all of the messages that happen during the phone's boot processes.

    If interested go to xda-developers and look for android debug.

    AT&T ne:nexusx:us S on AT&T
    AT&T ne:nexusx:us one on Taiwan Mobile [Missing in Taipei]
    Archos 70 with UrukDroid

  5. #4
    cxm
    cxm is offline
    Senior Member cxm's Avatar
    Join Date
    Jan 2010
    Posts
    235
    same on mine - has been from the start. Rarely turn it off and on these days, but am sure it is still the same

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum