Losing T-Mobile service after OTA update

This is a discussion on Losing T-Mobile service after OTA update within the Nexus One forums, part of the Google Phones category; Twice now I have lost my T-Mobile service with no way to get it back except by pulling the battery and the SIM card (per ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Losing T-Mobile service after OTA update

  1. #1
    Junior Member donfrench's Avatar
    Join Date
    Jan 2010
    Posts
    25

    Losing T-Mobile service after OTA update

    Twice now I have lost my T-Mobile service with no way to get it back except by pulling the battery and the SIM card (per HTC's customer support suggestion). The first time it happened the service was not available for two days before I tried to solve the problem. That is when I called T-Mobile to see if there was a local outage or if my account had been disabled. They assured me that there was no problem and that my account was active and to call HTC, which I did. The very competent HTC tech support rep asked if I had the OTA update and when I said yes, she told me what I needed to do. And as soon as I did it, service returned. But then two days later the same thing happened and the solution once again was to pull the battery and the SIM card and then replace them and restart. What is going on here? I don't want to have to do this every two days. Am I the only one experiencing this problem?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member donfrench's Avatar
    Join Date
    Jan 2010
    Posts
    25
    Quote Originally Posted by alphawave7 View Post
    Have you tried Settings->Wireless & Networks->Mobile Networks->Search Networks? Select TMobile when it pops up. Also, a reboot should get you back in business after a severe signal loss. If the above aren't effective, you have a serious flaw worthy of exchange. Do you otherwise usually have good signal strength?
    Selecting T-Mobile from Settings->Wireless & Networks->Mobile Networks->Search Networks showed "Not available". I confess that I didn't try rebooting either time. I have never turned my phone off since I got it and didn't even know how to reboot (blush). I will try it the next time I "permanently" lose T-Mobile service.

  4. #3
    Member wildrage's Avatar
    Join Date
    Jan 2010
    Posts
    42
    I have the same issue. The update to the radio has some glitches in it which send it into some sort of loop that makes me have to frequently soft reset my phone.

  5. #4
    Senior Member flow's Avatar
    Join Date
    Jan 2010
    Posts
    109
    I downloaded the update and install it from the sdcard. I haven't had any issue like your. You can try to do this.
    dialing pad
    *#*#4636#*#*
    go to Phone Info -> Menu -> select radio band -> USA Band.
    Than try to go Settings->Wireless & Networks->Mobile Networks->Search Networks?

  6. #5
    Junior Member donfrench's Avatar
    Join Date
    Jan 2010
    Posts
    25
    That is very interesting! But under Phone Information there is no Select Radio Band. If you meant to say Set Preferred Network Type, there are several options, including WCDMA preferred, and GSM only, etc., but no USA Band.

    I would be curious to know what Enable QXDM SD log and at SMSC are and some of the other options that I never knew existed. Toggle DNS Check? What does that do? Toggle Ciphering?

  7. #6
    Junior Member donfrench's Avatar
    Join Date
    Jan 2010
    Posts
    25
    Oh, also, under "Phone number" there is nothing.

  8. #7
    Junior Member donfrench's Avatar
    Join Date
    Jan 2010
    Posts
    25
    Quote Originally Posted by flow View Post
    I downloaded the update and install it from the sdcard. I haven't had any issue like your. You can try to do this.
    dialing pad
    *#*#4636#*#*
    go to Phone Info -> Menu -> select radio band -> USA Band.
    Than try to go Settings->Wireless & Networks->Mobile Networks->Search Networks?
    And under Settings->Wireless & Networks->Mobile Networks, there is no "Search Networks". Are you sure that you are using a Nexus One?

  9. #8
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    Quote Originally Posted by donfrench View Post
    Quote Originally Posted by flow View Post
    I downloaded the update and install it from the sdcard. I haven't had any issue like your. You can try to do this.
    dialing pad
    *#*#4636#*#*
    go to Phone Info -> Menu -> select radio band -> USA Band.
    Than try to go Settings->Wireless & Networks->Mobile Networks->Search Networks?
    And under Settings->Wireless & Networks->Mobile Networks, there is no "Search Networks". Are you sure that you are using a Nexus One?
    Try Network Operators.

  10. #9
    Junior Member donfrench's Avatar
    Join Date
    Jan 2010
    Posts
    25
    Quote Originally Posted by iPhoneSlayer View Post
    Quote Originally Posted by donfrench View Post
    Quote Originally Posted by flow View Post
    I downloaded the update and install it from the sdcard. I haven't had any issue like your. You can try to do this.
    dialing pad
    *#*#4636#*#*
    go to Phone Info -> Menu -> select radio band -> USA Band.
    Than try to go Settings->Wireless & Networks->Mobile Networks->Search Networks?
    And under Settings->Wireless & Networks->Mobile Networks, there is no "Search Networks". Are you sure that you are using a Nexus One?
    Try Network Operators.
    There it is. It shows T-Mobile. Of course I no longer have the problem but if it reappears, maybe some of this will help. I suspect that just rebooting is the answer though.

  11. #10
    Junior Member Toff's Avatar
    Join Date
    Feb 2010
    Posts
    9
    My service is now worse also after the OTA. Sucks pretty bad actually as it was decent before.

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Sprint Details HTC EVO Shift Release
    By danDroid in forum Android News
    Replies: 0
    Last Post: 01-04-2011, 12:46 PM
  2. Emails Disappearing
    By Epic Forums User in forum Samsung Epic 4G
    Replies: 1
    Last Post: 09-05-2010, 04:32 PM

Search tags for this page

how+enable+qxdm+logging++nexus one
,
nexus 4 toggle dns check
,
t-mobile toggle dns check
,

toggle dns check

,
toggle dns check nexus 4
,
what is toggle dns
Click on a term to search our sites for related topics.
Android Forum