Woo got it!

This is a discussion on Woo got it! within the Nexus One forums, part of the Google Phones category; So whats that little satellite mean?...

Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Woo got it!

  1. #21
    Senior Member Syntax323's Avatar
    Join Date
    Feb 2010
    Posts
    230
    So whats that little satellite mean?

  2. #22
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    GPS is sending/receiving data...I think.

  3. #23
    Senior Member Syntax323's Avatar
    Join Date
    Feb 2010
    Posts
    230
    Hmmm, now i'm not receiving email notifications all the sudden. Can't text, and someone tried to call me and had full service and call got dropped.

  4. #24
    Senior Member iPhoneSlayer's Avatar
    Join Date
    Feb 2010
    Posts
    1,386
    Quote Originally Posted by Syntax323 View Post
    Hmmm, now i'm not receiving email notifications all the sudden. Can't text, and someone tried to call me and had full service and call got dropped.
    You may need to call T-Mobile. Looks like a service problem.
    Did you set your email to auto sync? Gmail is set to notify you as soon as you get an email. The other email can be sent to sync on specific interval.
    Well gotta go now...Good luck..and enjoy the phone!

  5. #25
    Senior Member Syntax323's Avatar
    Join Date
    Feb 2010
    Posts
    230
    I was receiving emails just fine, till 5 minutes ago, nothing shows now.

  6. #26
    Senior Member Syntax323's Avatar
    Join Date
    Feb 2010
    Posts
    230
    Interesting. So after having 3g issues all day today, I just got home from work, and tried something. Around my house I would hop into 3g at parts, than drop down to edge.

    So I did some research, did Home Screen -> Phone -> Dial *#*#4636#*#* -> Phone Information -> Switch from 'WCDMA preferred' to 'WCDMA only' that. Reset phone. Than did Home Screen -> Settings -> Wireless & Netowrk Settings > Mobile networks > Network operators -> Select Automatically -> Select T-Mobile {It will than say registered with network}, that, and restarted phone.

    Now, i'm on the edge of town where I live, just barley in the 3g coverage spot, but I know it's their because i've seen it. Now it's in 3g constant, with about 1-2 bars, which I would say is normal, end of town signal. So...I guess that worked?

    Also, I did call HTC today, and the guy I talked to was awesome, very informative, and he said that they have been talking to google within the last week, and said they are working on a fix again.

    So who knows, I would say software issue! Blastid.

    Edit: Well, never mind. Holding the phone the wrong way kills it. Should I send back for a new one, or does this happen to everyone? Makes me extremely sad... I wish google or HTC would put a statement out atleast telling us what is on their mind.

Page 3 of 3 FirstFirst 123

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

woo android phone photos

Click on a term to search our sites for related topics.
Android Forum