Messageing finding contacts

This is a discussion on Messageing finding contacts within the Nexus One forums, part of the Google Phones category; I am having issues with the sms program finding the contacts. example; when i open messaging and start typing say my wife's name a drop ...

Results 1 to 7 of 7

Thread: Messageing finding contacts

  1. #1
    Member ndwgolf's Avatar
    Join Date
    Jan 2010
    Posts
    50

    Messageing finding contacts

    I am having issues with the sms program finding the contacts.
    example; when i open messaging and start typing say my wife's name a drop down box will pop up with one of her numbers but it wont show all of her mobile numbers, this not only happens with here number but with anyone with multiple numbers
    Any ideas why this sh%t is happing, it now means that I need to go to contacts and then hit the message icon becide the number I want to send a sms to ............boring
    Thanks

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    When doing sms, Nexus is designed to take one primary mobile number as a look up...

  4. #3
    Member ndwgolf's Avatar
    Join Date
    Jan 2010
    Posts
    50
    Quote Originally Posted by Bishop6 View Post
    When doing sms, Nexus is designed to take one primary mobile number as a look up...
    So how do I make a number a primary number

  5. #4
    Junior Member wninja's Avatar
    Join Date
    Jan 2010
    Posts
    7
    Set the contact's #s you wish to SMS was Mobile rather than Home, Work, etc. and it should show up when you start to type their name in SMS. I just verified this by changing one of #s to Mobile type rather than Work.


    Edit...ok I lied...I just tried again and it didn't work >.>

  6. #5
    Senior Member Rusty's Avatar
    Join Date
    Jan 2010
    Posts
    318
    Quote Originally Posted by wninja View Post
    Set the contact's #s you wish to SMS was Mobile rather than Home, Work, etc. and it should show up when you start to type their name in SMS. I just verified this by changing one of #s to Mobile type rather than Work.


    Edit...ok I lied...I just tried again and it didn't work >.>
    This is how it works for me, it picks the 'Mobile' category.

  7. #6
    Senior Member Bishop6's Avatar
    Join Date
    Jan 2010
    Posts
    937
    Correct for your contact number to show correctly during a sms typing, primary number would need to be set to 'mobile' not work, home etc.

  8. #7
    Android Lurker maris's Avatar
    Join Date
    Jul 2011
    Posts
    0
    I don't think you have to set a number as primary for it to show up in messaging unless the contact has more than one mobile number and you only want to see one of them. As long as a number has a label for mobile, that number will show up in the drop-down as you enter the contact's name in the messaging app.

    I have several contacts with multiple "mobile" numbers and none have been designated as "primary" yet all mobile phone numbers show in the drop-down.

    If you want to set one as primary, just open the contact, long-press on the number you want to set as primary and an options window opens with one of the selections to make default number.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum