Well...sending it back :(

This is a discussion on Well...sending it back :( within the Nexus One forums, part of the Google Phones category; Been having the 3g issue REALLY bad where I am. I can stand outside my back door and see the t-mobile tower keep in mind. ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Well...sending it back :(

  1. #1
    Senior Member Syntax323's Avatar
    Join Date
    Feb 2010
    Posts
    230

    Well...sending it back :(

    Been having the 3g issue REALLY bad where I am. I can stand outside my back door and see the t-mobile tower keep in mind. Now, inside my house I have 3g, when it's laying their. Picking it up loses service substantially, down to EDGE.

    I can be less than a mile away from the tower, have full 3g and holding the phone brings it down 2-3 bars.

    Just isn't right. I've heard people sending it for repair, and getting it back and not having anymore problems holding it.

    Just got off the phone with HTC, and the gal was extremely helpful and friendly...we got off topic a lot, just talking, than she was saying some people around the office that have the nexus have gotten repairs and haven't had any 3g issues after that.

    So i'm taking the chance, sending it and hope to god it comes back where I can use it the way it's meant to be.

    Right now, I can't use maps, or any of those apps, not even the browser, because it doesn't load. The gps in maps is pointless on edge, takes 10 years to load directions and whatnot.

    It's my only gripe is 3g. I'm really hoping it gets fixed. Would make me so happy!!!!!

    haha

    /endofstory

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Senior Member number 9's Avatar
    Join Date
    Dec 2009
    Posts
    114
    Hang in there, when you get it back fixed you'll be glad you did :P

  4. #3
    Senior Member Syntax323's Avatar
    Join Date
    Feb 2010
    Posts
    230
    Yeah, i hope so. Also hearing that people got theirs back and seems like nothing changed. Same issues.

    I'm really hoping it gets fixed. ugh.

  5. #4
    Android Lurker dudedidtheplan's Avatar
    Join Date
    Jan 2011
    Posts
    0
    Quote Originally Posted by Syntax323 View Post
    Yeah, i hope so. Also hearing that people got theirs back and seems like nothing changed. Same issues.

    I'm really hoping it gets fixed. ugh.
    Those without a change may be in a bad 3g area. You may be as well. It's possible that the tower you see out your window is Edge only.

  6. #5
    Senior Member blackstar's Avatar
    Join Date
    Feb 2010
    Posts
    123
    Just wondering...How would you know if the tower you said you're looking at or at least you think it is, is tmo? It could possibly be someone else's tower-vz, att?

  7. #6
    Senior Member keyplyr's Avatar
    Join Date
    Jan 2010
    Posts
    708
    To stop the flux between 3g and EDGE:

    Go to phone > type *#*#4636#*#* then go to Phone Info and choose WCMA Only

    This will keep you on 3g and works for most everyone in dense areas.

  8. #7
    N_1
    N_1 is offline
    Senior Member N_1's Avatar
    Join Date
    Feb 2010
    Posts
    148
    Quote Originally Posted by keyplyr View Post
    To stop the flux between 3g and EDGE:

    Go to phone > type *#*#4636#*#* then go to Phone Info and choose WCMA Only

    This will keep you on 3g and works for most everyone in dense areas.
    Yea and no service when you dont. Edge really is not that bad people. Its much faster than Edge on "att sucks". I actually prefer edge during the day cause the battery lasts forever.
    <------Have you seen obama girl?

  9. #8
    Senior Member hawon's Avatar
    Join Date
    Dec 2009
    Posts
    170
    I have very similar experience. Outside of my house have great 3G, as soon as i step into my house my 3G is gone and not working at alll... but I use wifi and whenever i'm on wifi i get full reception. i wonder if nexus one supports UMA or not-

  10. #9
    N_1
    N_1 is offline
    Senior Member N_1's Avatar
    Join Date
    Feb 2010
    Posts
    148
    Quote Originally Posted by hawon View Post
    I have very similar experience. Outside of my house have great 3G, as soon as i step into my house my 3G is gone and not working at alll... but I use wifi and whenever i'm on wifi i get full reception. i wonder if nexus one supports UMA or not-
    Yall must of got duds, I get 3G everywhere except in the basement of the hospital. I would send it back.
    <------Have you seen obama girl?

  11. #10
    Senior Member Syntax323's Avatar
    Join Date
    Feb 2010
    Posts
    230
    Tried the *#*# thing. Works a little bit, but still picking it up kills my 3g than i have no service.

    I know it's a t-mo tower, because i've asked t-mo stores around here, and my buddy works in planning and zoning, and i saw the plans when they were building the tower.

    It's like 7-8 miles away, should have full bars, when i'm a mile away from it, i have full 3g, picking my phone up kills it by 1 bar. Even that close to it.

    It should not be like that.

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum