Problem saving contacts :(

This is a discussion on Problem saving contacts :( within the Nexus One forums, part of the Google Phones category; tried the battery thing. no go. heres something i noticed. i save the contact, and it shows in my contacts. as soon as i lock ...

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Problem saving contacts :(

  1. #11
    Member Lokesh_nexusone's Avatar
    Join Date
    Feb 2010
    Posts
    53
    tried the battery thing. no go.
    heres something i noticed. i save the contact, and it shows in my contacts. as soon as i lock the phone and unlock, its gone

  2. #12
    Member Lokesh_nexusone's Avatar
    Join Date
    Feb 2010
    Posts
    53
    ok i just switched off the sync for contacts alone. now that its not syncing, it seems that all my new contacts that i add where theres no internet are actually staying... but now i cant sync them... how awesome

  3. #13
    Junior Member club968's Avatar
    Join Date
    Mar 2010
    Posts
    26
    I have this EXACT same problem.....didn't know it was related to connection issues until I read this and tested it out. Doesn't make sense, frustrating really.

  4. #14
    Member Lokesh_nexusone's Avatar
    Join Date
    Feb 2010
    Posts
    53
    Quote Originally Posted by club968 View Post
    I have this EXACT same problem.....didn't know it was related to connection issues until I read this and tested it out. Doesn't make sense, frustrating really.
    tell me about it... so right now its either
    Sync contacts, but only add new contacts when ur online (which is unacceptable to me)
    Dont sync contacts, but add contacts whenever (which is what I used to do with my old phones anyway that didnt sync any contacts)

    so yeah i have to choose the second option... as of right now, I cant have the best of both worlds like i should... which blows...

  5. #15
    Junior Member wazza11's Avatar
    Join Date
    Mar 2010
    Posts
    1

    this worked for me

    contacts - Display options - choose your google account and I ticked the one that is blank, just above 'all other contacts'. Then they will show up along with your google contacts.

  6. #16
    Member Lokesh_nexusone's Avatar
    Join Date
    Feb 2010
    Posts
    53
    Quote Originally Posted by wazza11 View Post
    contacts - Display options - choose your google account and I ticked the one that is blank, just above 'all other contacts'. Then they will show up along with your google contacts.
    ive tried them all, and none of them seem to work for me...

    On another note, heres how I am syncing as well as adding contacts without an internet connection... its a little more manual than it should be, but itll do for now.

    I just turn off sync for contacts. I then go about my life adding contacts just like on all other cell phones (I know... surprising). And then when im at home with my wifi network bored, I go to the sync, enable the contacts sync. As soon as I enable it, it does a quick sync. This adds all the new contacts to Google Contacts. Then immediately turn off sync again. Go about your life. Repeat when necessary.

  7. #17
    Senior Member ardynine's Avatar
    Join Date
    Mar 2010
    Posts
    156
    you should really report this as a bug on the google android forums.

    I'm Having a Problem - Android Help

    if you don't want to deal with it, i can report it for you.

  8. #18
    Member Lokesh_nexusone's Avatar
    Join Date
    Feb 2010
    Posts
    53
    been there, done that... they dont seem to care...

    My contacts do not add - Android Help

  9. #19
    Senior Member d1mitrov's Avatar
    Join Date
    Jan 2010
    Posts
    339
    i dont think i have this problem, however i have a diff one. when i go into the msg app and want to create a new text and type "alex" for example in the "To" field nothing comes up. And i have an Alexander in my contacts. I have many contacts like that which im guessing are saved a different way and never show up in the message app. Kinda annoying
    :nexusx: Nexus One Beta Tester

  10. #20
    Senior Member d1mitrov's Avatar
    Join Date
    Jan 2010
    Posts
    339
    nm i figured it out you have to save the contacs under "mobile"
    :nexusx: Nexus One Beta Tester

Page 2 of 3 FirstFirst 123 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

contact savong problem on htc one
,

contacts wont save on evo 4g

,
htc evo 4g can't save contacts
,
htc evo 4g not saving contacts
,

htc evo 4g wont save contacts

,
htc evo phone contacts wont save
,
htc evo won't save contacts
,

htc evo wont save contacts

,
i m sabing contact on htc one but it does not shown on liist why
,

my evo wont save contacts

,
my htc evo 4g wont save contacts
,
my htc evo wont save contacts
,
my htc evo wont save numbers in my contacts
,

nexus 4g not saving contacts

,
why is android contacts to display not saving
Click on a term to search our sites for related topics.
Android Forum