Abode flash

This is a discussion on Abode flash within the Nexus S forums, part of the Google Phones category; Hi - new here. Just got a Nexus S (here in the UK!) Wondering if anyone else is experiencing Flash 10 issues? I can use ...

Results 1 to 7 of 7

Thread: Abode flash

  1. #1
    Junior Member thedoswells's Avatar
    Join Date
    Jan 2011
    Posts
    6

    Abode flash

    Hi - new here.
    Just got a Nexus S (here in the UK!)

    Wondering if anyone else is experiencing Flash 10 issues?

    I can use the BBC web site (BBC.CO.UK) and watch videos which use flash 10 fine.
    However on other sites e.g. France-info.com there is radio broadcast using flash 10 but it doesn't work and I just get a large exclamation mark and no sound.

    Anyone else?

    (Love the phone!)

    Thanks

    Steve

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member xblnyc's Avatar
    Join Date
    Jan 2011
    Posts
    2

    Adobe Flash

    Brand new Android user so this might be obvious to everyone, but I discovered this morning that Adobe Flash 10 was not preinstalled on Nexus S and had to be installed from Market. So far, so good. Seems to work for me. Maybe this will help. Beth

  4. #3
    Junior Member thedoswells's Avatar
    Join Date
    Jan 2011
    Posts
    6
    Quote Originally Posted by xblnyc View Post
    Brand new Android user so this might be obvious to everyone, but I discovered this morning that Adobe Flash 10 was not preinstalled on Nexus S and had to be installed from Market. So far, so good. Seems to work for me. Maybe this will help. Beth
    Thanks - I did the same straight away and as said, works in some situations and not others.
    Are you running 3.2 or 3.2.1
    Thanks again

    Steve

  5. #4
    Junior Member 1goodfella1's Avatar
    Join Date
    Jan 2011
    Posts
    1
    I downloaded flash from the market to my nexus s and the phone went loopy. It started going back through the menus itself, with the back button flashing as if it was being pressed. Any application I went into like the web browser, the back button started pressing itself again.
    I panicked as this phone is perfect and i didnt want it messed up so i deleted the app immediately. It still did it once or twice after, but not for a few days now.

    I thought the phone came with flash a standard? But some sites asked for flash. Even after the download the same sites still asked for flash????

    Any phone gurus out there who can spread some light on the issue, it will be much appreciated.

    Thanks
    (A very satisfied nexus s owner)

  6. #5
    Junior Member xblnyc's Avatar
    Join Date
    Jan 2011
    Posts
    2
    Thought I would just update my Flash experiences since yesterday morning. My first tries, just a few minutes of testing with various websites, both audio and video were fine. However, I later went back to one of them for extended video and found it would work for around 1-2 seconds before it would crash and give me same exclamation point Steve described. After uninstalling, reinstalling Flash several times I checked the specs on the website and noted Nexus display specs, for example, did not meet requirements. On last try I got a fleeting message that site didn't support my mobile device, all mobile devices? the message was too short lived to absorb. So it looks like it is not a Flash problem, but perhaps a mobile problem, at least for the site I was looking at. Don't know if I can generalize to other sites, but it's a possibility. Meanwhile the other sites I checked out initially are still fine, although they are either just audio, or only scrolling pictures. Beth

  7. #6
    Junior Member thedoswells's Avatar
    Join Date
    Jan 2011
    Posts
    6
    Quote Originally Posted by xblnyc View Post
    Thought I would just update my Flash experiences since yesterday morning. My first tries, just a few minutes of testing with various websites, both audio and video were fine. However, I later went back to one of them for extended video and found it would work for around 1-2 seconds before it would crash and give me same exclamation point Steve described. After uninstalling, reinstalling Flash several times I checked the specs on the website and noted Nexus display specs, for example, did not meet requirements. On last try I got a fleeting message that site didn't support my mobile device, all mobile devices? the message was too short lived to absorb. So it looks like it is not a Flash problem, but perhaps a mobile problem, at least for the site I was looking at. Don't know if I can generalize to other sites, but it's a possibility. Meanwhile the other sites I checked out initially are still fine, although they are either just audio, or only scrolling pictures. Beth
    Thanks Beth.
    Sounds similar then.
    I'm getting audio and video on other sites, e.g. BBC ma France where there are some french instructional videos.

    Steve

  8. #7
    Junior Member Chro's Avatar
    Join Date
    Jan 2011
    Posts
    5
    Quote Originally Posted by thedoswells View Post
    However on other sites e.g. France-info.com there is radio broadcast using flash 10 but it doesn't work and I just get a large exclamation mark and no sound.
    I get that too. It might be something to do with it being a live stream or something. Other flash heavy sites, such as newgrounds.com, work fine.

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

abode flash for android

,

adobe flash nexus s

,

flash player nexus s

,

phone abode flash

,

watch dramacrazy on android

Click on a term to search our sites for related topics.
Android Forum