Amoled became grey patterned

This is a discussion on Amoled became grey patterned within the Nexus S forums, part of the Google Phones category; Hi, I'm new with Nexus S. I use it for about 3 weeks. Nexus was bought in Carphone London, but I'm in Russia atm. Yesterday ...

Results 1 to 4 of 4

Thread: Amoled became grey patterned

  1. #1
    Junior Member bokomatic's Avatar
    Join Date
    Feb 2011
    Posts
    4

    Amoled became grey patterned

    Hi, I'm new with Nexus S.
    I use it for about 3 weeks. Nexus was bought in Carphone London, but I'm in Russia atm.

    Yesterday I charged phone by standard charger.
    When I disconnect the charger, screen became very strange. Now the black color is not black and the white is not white.

    It seems some LEDs from amoled matrix are always on, others are always off. It is some kind of pattern of not working LEDs.

    In the case when very bright picture is shown on the screen, I see small area with normal coloration on top of the screen.
    This area may vary its size from 2 to about 20 pixels height.
    Other functions of the phone are OK. Phone is not rooted, just Gingerbread + apps from Android Market.

    I tried to full charge phone. Tried to discharge to 0%. I've made reset to factory setting. I still have the problem.

    I'll try to make some macro-photo and post here.

    What should I do in this situation? Is it hardware or software bug?
    Am I able to solve it by myself?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member bokomatic's Avatar
    Join Date
    Feb 2011
    Posts
    4
    I installed Screen Tester application. Pure black screen seems gray-black, pure white screen seems gray-white.

    I've just explored screen by magnifying lens.
    Every second line on the screen has constant gray color. So pattern is interlace.

  4. #3
    Junior Member bokomatic's Avatar
    Join Date
    Feb 2011
    Posts
    4
    Photo of defective and normal areas on the screen.


  5. #4
    Junior Member bokomatic's Avatar
    Join Date
    Feb 2011
    Posts
    4
    This effect appears always: phone mode, fastboot, google logo at power on.
    Has anyone supposition what it can be: hardware or software?

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum