Not able to sync with Imac

This is a discussion on Not able to sync with Imac within the Nexus S forums, part of the Google Phones category; Hello, I'm trying to sync my Nexus S with my Imac. Mount option not showing up. Connected the phone to a macbook with osx 10.6.6 ...

Results 1 to 7 of 7

Thread: Not able to sync with Imac

  1. #1
    Junior Member mcnexus's Avatar
    Join Date
    Mar 2011
    Posts
    4

    Not able to sync with Imac

    Hello,

    I'm trying to sync my Nexus S with my Imac. Mount option not showing up. Connected the phone to a macbook with osx 10.6.6 and a PC with Win 7 and it works fine in both. My Imac is running osx 10.6.6

    Any help?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Junior Member mcnexus's Avatar
    Join Date
    Mar 2011
    Posts
    4
    No one with this problem??

  4. #3
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    I really don't know. Try with usb debug on maybe ? Im on imac 10.6.6 and have a N1 but never experienced this problem. Weird

    Posted from my sweet Nexus One on GB via Hit'n'Yak

  5. #4
    Junior Member mcnexus's Avatar
    Join Date
    Mar 2011
    Posts
    4
    It works fine on other computers.
    Just wondering what would make the phone not work with a mac.

  6. #5
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    Works fine on my mac, sorry, no clue

    Posted from my sweet Nexus One on GB via Hit'n'Yak

  7. #6
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    I've heard that installing pdaNet helps...?

    Sent from my Nexus One using Tapatalk

  8. #7
    Android Lurker iPeck's Avatar
    Join Date
    Jan 2011
    Location
    Laval, Qc
    Posts
    3
    There's an option in the finder prefs to show the mounted drives on your desktop. That might be your problem...

    *under finder---prefs---general tab----show on desktop---check the boxes

    *You can also set the finder's lateral bar to show 'em in these prefs.

    Drives are mounted but if this option is not checked, it will not auto appear on your desktop

    ------------------------------------------------------------
    Posted from my sweet Nexus One on GB via Hit'n'Yak

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

nexus on imac

Click on a term to search our sites for related topics.
Android Forum