Turning off International Characters on Nexus S 4G

This is a discussion on Turning off International Characters on Nexus S 4G within the Nexus S forums, part of the Google Phones category; I'm wondering if there's a way to turn off the Android keyboard's International characters. I have selected English (United States) under the language settings, but ...

Results 1 to 6 of 6

Thread: Turning off International Characters on Nexus S 4G

  1. #1
    Junior Member Paul_Oregon's Avatar
    Join Date
    May 2011
    Posts
    17

    Turning off International Characters on Nexus S 4G

    I'm wondering if there's a way to turn off the Android keyboard's International characters. I have selected English (United States) under the language settings, but while typing on the keyboard I quite often accidentally touch a key in such a way that an International symbol is generated. Can this option be switched off? I haven't been able to find anything up to this point.

    I would even be open to an alternative keyboard. Thanks!

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Uh... would you mind posting a screen shot or something cause I'm not sure what you mean by international characters.

  4. #3
    Junior Member Paul_Oregon's Avatar
    Join Date
    May 2011
    Posts
    17


    Obviously not a screen shot from my phone but THESE are International character.

  5. #4
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Ok well that's what I thought you meant but the thing is that to generate those the only way I know of on the android keyboard is to long press one of the keys that have an international version (not sure if that is the right word but oh well) and even then you still need to respond to the prompt before it is printed on screen but as far as disabling them I'm not sure I know of a way but as long as you don't long press they shouldn't be generated.

  6. #5
    Junior Member Paul_Oregon's Avatar
    Join Date
    May 2011
    Posts
    17
    Thanks for the info. As for "long pressing" my keyboard is so incredibly sensitive the difference between a long press and a short press is infinitesimal. Wish there was a way to adjust sensitivity.

    Secondly, my keyboard does NOT give a confirmation prompt before generating an International character. I would have assumed that selecting "English (United States)" for a keyboard language would have made International characters somewhat more difficult to generate...but it's nearly as easy as making a standard character.

    My one saving grace in all this is that I often just speak my text messages rather than typing them. Were I forced to depend on the keyboard alone I would be in a world of hurt.

  7. #6
    Android Lurker DudeRandom21's Avatar
    Join Date
    Aug 2011
    Posts
    0
    Ok well this sounds strange to me although I haven't being on the gingerbread keyboard for a while (and when I was it wasn't for very long). So maybe someone else may be able to shed more light on the situation. Sorry I wasn't much help :/

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Keyboard issues
    By G2 Forum User in forum HTC G2
    Replies: 3
    Last Post: 12-15-2010, 03:46 PM

Search tags for this page

android disable foreign characters keyboard
,
android turn off foreign keys
,
disable foreign keyboard androi?
,
how to turn off international characters android tablet
,
turn off foreign characters in android
,
turn off foreign characters on andriod texting htc
,

turning off european charactor on android

Click on a term to search our sites for related topics.
Android Forum