YouTube Issue

This is a discussion on YouTube Issue within the Nexus S forums, part of the Google Phones category; I am missing the YouTube app icon on my phone. I went to download the app, but it tells me the app is loaded on ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: YouTube Issue

  1. #1
    Junior Member johnlnel's Avatar
    Join Date
    Jun 2011
    Posts
    10

    YouTube Issue

    I am missing the YouTube app icon on my phone. I went to download the app, but it tells me the app is loaded on my phone. When I search for the app, it is there, but there is no icon to do a quick and easy lauch. Any idea hwo to solve this problem?

  2. Android.net is the premier Android Forum. Registered users do not see these ads. .

  3. #2
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    Your app isn't visible in the app drawer?

  4. #3
    Junior Member johnlnel's Avatar
    Join Date
    Jun 2011
    Posts
    10
    If you mean the download folder; no. If not, I don't know where the app drawer is?

  5. #4
    Android Lurker danger-rat's Avatar
    Join Date
    Mar 2011
    Posts
    0
    The app drawer is where all your apps live. You usually get to it by clicking the square icon at the bottom center of the page home...

  6. #5
    Junior Member johnlnel's Avatar
    Join Date
    Jun 2011
    Posts
    10
    I know where the apps are. No, the icon is not there. But as I said, it is on the phone because when I try to download it it say it's there and when I go to "manage apps" in the settings menu, it is listed there taking up 500k of space. The icon is there by the app information, but it is not in the app drawer or area where all the loaded icons reside.

  7. #6
    Senior Member 40ftcobb's Avatar
    Join Date
    Mar 2011
    Posts
    343
    Hmm my YouTube is around 2.6mb,when you go the YouTube in the market does it say,installed or manual update?

    Sent from my Nexus One using Tapatalk

  8. #7
    Junior Member johnlnel's Avatar
    Join Date
    Jun 2011
    Posts
    10
    When I go out to the Android market, it says it is installed, and the auto update button is checked. It shows on my phone under 'manage apps", but no icon in the iconfolder or drawer. And I can't load it.

  9. #8
    Senior Member 40ftcobb's Avatar
    Join Date
    Mar 2011
    Posts
    343
    Ok probly two stupid questions,have you tried to uninstall and reinstall?and are you using any freezing apps,titanium, root unistaller,etc..?

    Sent from my Nexus One using Tapatalk

  10. #9
    Junior Member johnlnel's Avatar
    Join Date
    Jun 2011
    Posts
    10
    Either I don't know how to uninstall or I cannot. The only way I can see the app is by going to "manage apps" in settings, click on "all" then scroll to the bottom wher I see it. When I click on YouTube, everything is grayed out; no chance to do anything including uninstall it.

    And no, I have none of the other "stuff" you're referring to. My phone is new, and I don't even know what that is!

  11. #10
    Senior Member 40ftcobb's Avatar
    Join Date
    Mar 2011
    Posts
    343
    Hmm that is weird,and by new you mean you opened the box yourself or you bought it from somebody?

    Sent from my Nexus One using Tapatalk

Page 1 of 2 12 LastLast

Remove Ads

http://www.scramblerducati.org/

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Android Forum